Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation
Règles Rappel : Ici, ne doit figurer que les réalisations personnelles pour les waterblocks, réservoirs, etc. Pas d'assemblages de pièces achetées dans le commerce !


Enfin Mon Bi-cpu Watercoolé (2eme Modif) [/!\ Rtc]

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages :  1  2  3 
Page précédente    Page suivante 
nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 00:45:11     
j'ai enfin pu installer mon wartercooling

les toffs ne tarderons pas... mais dans l'imédia je peux donner ça:


la température de la piéce est de 22°C

en aircooling:
idle


full apres 38mn de toast


en watercooling:

idle
je sais pas je suis passé direct en full mais ça viendra.

full apres 56mn de toast

l'eau est montée à 36.1°C

Le systeme n'est pas fini, je dois changer les tuyaux et rajouter un BIX et un V2 de DerfOne, on va dire que c une phase de test.

les Toffs arrivent.

voili voilou!!!

mon jolie cadeau


bien protégé ^^


bon là la toff n'est pas top mais on peut lire mamadoo du stylo sur le ZB


Test pour vérifier que la pompe puisse tenir le choc de 2 BIX en série... puis pour d'éventuelle fuite...



51 je t'aime


mon boitier en air cooling sans les HD y a de la place.



mise en place des ZB sur la mobo (j'ai du refaire les trou des ZB, ils n'était pas tous dans le bon axe)


montage dans le boitier


plus en détail


montage terminé, sous tension.
mais pas encore fini... il me manque le relais de la pompe et le second BIX qui doit aller tout en haut de la tour sur le PASPT 120



j'éditerai lorsque j'aurai pris le temps de changer les tuyaux et rajouté les piéces manquantes...

16/02/04

ben voila, je viens de monter le second BIX et de changer les tuyaux



Les tuyaux sont en silicone, tres pratique , souple et élastique pas mal.

pour ce qui est des perf je n'ai pas l'impression d'avoir perdu gagné beaucoup... 4/5°c

merci pour vos remarques

28/07/04
bon je sais, j'ai pris mon temps...

Alors voila. J'ai constaté l'apparition de salletée dans l'eau... alors je me suis dit, faison une vidange...
et bien j'ai bien fait... entre la poussiere et les problème de fuite... je m'en sors bien...

voici l'état de mon réservoir... du moins son bouchon...

ici nous avons le ventilateur du chipset... comme on peu le voir, il y avait une fuite tres légére au niveau de l'embout canelet du zb... le ventilo à tout reçu...


sans parler de la poussiere...


Puis à avoir tout demonter... pourquoi ne pas tout restructurer... (c dans l'air du temps les re-structurations... )
du coup j'ai tout revu.. emplacement de l'alim et du rad du haut... emplacement de la pompe, sens de ventilation...





pour les amateurs, vous aurez reconnu 2 Zytrablocs et un DERF-ONE V2
Ils sont tous 3 en série.



pour les temps... ben il n'y a pas photo.. j'ai perdu 10°c pour l'eau dans le réservoir... donc pour le reste aussi...
28° dans la piéce,
46 et 48° pour les CPU
34° dans le boitier.
l'eau est à 31.1°

Merci de vos remarques

Message édité par nonoland le jeudi 29 juillet 2004 à 12:31:25
Google




     
kissagogo27


Méchant Vieux Râleur
Messages : 27597

dimanche 15 février 2004 à 00:56:34     
22° dans la piece mais 40° boitier ! pas assez ventillé, et tu y gagnera bcp ! nan ? j'ai tord ?
nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 00:58:04     
attends les toffs tu ne dira pas la meme chose puis le boitier est ouvert... donc la circulation de l'air n'est pas top
kissagogo27


Méchant Vieux Râleur
Messages : 27597

dimanche 15 février 2004 à 06:43:39     
ben j'vais continuer de blablater !

modif !

pompe 1260

Wb cpu + bix en // , 1 wb + bix par branche !

aller au boulot ! c bêêêête nan ?

nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 10:10:30     
QUOTE (kissagogo27 @ Feb 15 2004, 05:43 AM)
ben j'vais continuer de blablater !

modif !

pompe 1260

Wb cpu + bix en // , 1 wb + bix par branche !

aller au boulot ! c bêêêête nan ?

pour l'instant je peux pas faire mieux...
j'ai pas de tuyau et pas le temps temps de refaire le montage... donc ça va rester comme cela encore quelques temps... 15jours

je monterai bien les BIXs en série... non ?
Car il y en a un qui est en bas de la tour et le second sera en haut de la tour au dessus de l'alim...


Merci pour tes remarques
manu369


Membre
Messages : 5246

dimanche 15 février 2004 à 10:29:21     
a pas tt compris tes branchements des 2 zytrablocks avec les toyos,respecte la gravité cay mieu et pi ca sera plus beau
jetspeedmatrix


Membre
Messages : 312

dimanche 15 février 2004 à 12:10:35     
+1 avec manu tes arrivées d'eau pour les ZB mets les en bas.
Rosco


Administrateur
Messages : 25914

dimanche 15 février 2004 à 12:14:07     
Un BI-ZB. Et le repolissage des ZB et le poli tranche du plexi hein il est parti où
Sympa le montage mais t'as toujours un CPU bien plus chaud que l'autre en aircooling ou en WC, vive les sondes . Ta case est très "chaude" c'est bizarre ou alors la sonde délire (faut envoyer de l'air sur celle-ci si tu sais ou elle est pour voir si elle est a peu près calibré ; 20°C donne 20°C)

Et puis y a pas photo, la 2ème coulée est bien mieux que la 1ère , tes ZB sont bien. La pompe doit avoir de mal en plus de débiter...

Y a pas de gravité qui tienne en circuit fermé..

EDIT : 36°C pour la flotte!!!!!!!!!!! C'est beaucoup , ce qui nous fait un delta eau/CPU de 9-10°C en gros donc vraiment pas mal du tout ! Par contre 14°C de delta eau/air c'est trop, soit les BIX c'est de la "merde" soit c'est mal ventilé..car tes proco @2GHz @1.65V c'est pas la mort qd même en dissipation. Y a grave moyen d'améliorer d'au moins 5-7°C avec un excellent radiateur...

re-EDIT: Normal que ca monte haut la flotte y a que 1 seul BIX de branché apparement, pardon... Ca devrait bien améliorer les choses tout de même un 2ème rad ^^
NeoBob22


aka_RedScalp_xD Clio2.2_1.4_16v_priv
Messages : 3641

dimanche 15 février 2004 à 13:25:24     
ouai un BiX par ZB et roulaise
bientot des temps en sondes internes avec un ZB/BMcorsa/1250

EDIT : sur un autre forum t'as écris que l'eau est montée a 31.6 et la tu dis 36.1, c'est quoi en fait?! (vu que c'est la senfu de droite, et par rapport aux autres tofs, ça serait plutot 31.6 nan?? sinon c clair que le seul BiX limite graaaaave)
Myth


Papa Schultznenbourg
Messages : 7821

dimanche 15 février 2004 à 15:15:51     
si tu te faisais un system pour chaque proc
un bix+une pompe pour chaque
le reservoir en commun
t aurais ptetre des meilleures T°
pcq j me souviens mon 1700+ 0.18 @1833 1.9v avec bipro+s40 900l 0.8m (et zb biensur) j avais un delta de 13-14 air/cpu
bugs94140


Membre
Messages : 38

dimanche 15 février 2004 à 16:14:05     
excuse moi mais tu aurais pas le nom de ce prog silteplait

sa a l'air pas mal pour verifier mes temperatures parceque moi d'abitude j'utilise aida 32 mais ce n'est pas aussi détaillé
Rosco


Administrateur
Messages : 25914

dimanche 15 février 2004 à 16:15:09     
MBM5
bugs94140


Membre
Messages : 38

dimanche 15 février 2004 à 18:56:11     
c'est bon je l'ai merci rosco il est vrai bien ce MBM5
nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 21:07:07     
QUOTE (Rosco @ Feb 15 2004, 11:14 AM)
Un BI-ZB. Et le repolissage des ZB et le poli tranche du plexi hein il est parti où
Sympa le montage mais t'as toujours un CPU bien plus chaud que l'autre en aircooling ou en WC, vive les sondes . Ta case est très "chaude" c'est bizarre ou alors la sonde délire (faut envoyer de l'air sur celle-ci si tu sais ou elle est pour voir si elle est a peu près calibré ; 20°C donne 20°C)

Et puis y a pas photo, la 2ème coulée est bien mieux que la 1ère , tes ZB sont bien. La pompe doit avoir de mal en plus de débiter...

Y a pas de gravité qui tienne en circuit fermé..

EDIT : 36°C pour la flotte!!!!!!!!!!! C'est beaucoup , ce qui nous fait un delta eau/CPU de 9-10°C en gros donc vraiment pas mal du tout ! Par contre 14°C de delta eau/air c'est trop, soit les BIX c'est de la "merde" soit c'est mal ventilé..car tes proco @2GHz @1.65V c'est pas la mort qd même en dissipation. Y a grave moyen d'améliorer d'au moins 5-7°C avec un excellent radiateur...

re-EDIT: Normal que ca monte haut la flotte y a que 1 seul BIX de branché apparement, pardon... Ca devrait bien améliorer les choses tout de même un 2ème rad ^^

en air cooling comme en watercooling j'ai toujours un CPU plus chaud que l'autre... mais le delta est plus important en watercooling... surement du au ZB en série...

pour la température de la case... ben c la temperature du chipset... en air cooling avec le rad (passif ) d'origine je me suis retrouvé à 65°C maintenant avec le zelman passif j'ai du gagner 6°C mais il est toujours chaud... ??? pourquoi je sais pas... mais il a toujours était chaud...

Si des personnes on un Bi-CPU pouvez vous me dire si le chipset est plus chaud qu'avec un mon-CPU ... merci

pour la température de l'eau je vais y rajouter un second BIX en haut de la tour, mais j'ai fait mon install samedi soir donc pas de magasin ouvert pour acheter du tuyau... puis je vais voir pour trouver des tuyau en sylicone.

puis je vais peut etre changer la pompe... car 2 BIXs + 2 ZBs ça doit être chaud pour elle... surtout qu'elle a pas mal d'heure déjà...


d'ici 2/3 semaines je refais le montage avec 2 BIX et les ZB en // ça sera peut etre mieux
nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 21:13:02     
QUOTE (NeoBob22 @ Feb 15 2004, 12:25 PM)
ouai un BiX par ZB et roulaise
bientot des temps en sondes internes avec un ZB/BMcorsa/1250

EDIT : sur un autre forum t'as écris que l'eau est montée a 31.6 et la tu dis 36.1, c'est quoi en fait?! (vu que c'est la senfu de droite, et par rapport aux autres tofs, ça serait plutot 31.6 nan?? sinon c clair que le seul BiX limite graaaaave)

31,6°C c'est la température de l'eau que j'ai lorsque je fait tourner " Folding " un soft du style " Setiathome " donc c une temps intermédiaire entre le repos et le full

36.1°C c'est en full


là ma machine tourne avec 2 folding avec de l'internet, j'ai :

CPU1==> 47
CPU2==> 44
chipset =>44
piéce ==>22
eau ==>36.1

je pense qu'un second BIX ne lui fera pas de mal
Rosco


Administrateur
Messages : 25914

dimanche 15 février 2004 à 21:13:32     
ZB en série pas en //, tu vas perdre en perfs car il ne casse pas du tout le débit... Les rads par contre en // ca permettra de booster encore + le débit global.

Le CPU2 doit pas etre plus chaud que le 1, la flotte ne prendra ds ton cas que 0.5°C a tout casser (bcp débit) donc y a un pb de sonde incontestablement.. Les 2 procos subissent a peu de choses près la même charge tout le temps.
nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 21:15:06     
QUOTE (Myth @ Feb 15 2004, 02:15 PM)
si tu te faisais un system pour chaque proc
un bix+une pompe pour chaque
le reservoir en commun
t aurais ptetre des meilleures T°
pcq j me souviens mon 1700+ 0.18 @1833 1.9v avec bipro+s40 900l 0.8m (et zb biensur) j avais un delta de 13-14 air/cpu

je ne sais pas ou je vais pouvoir rentrer la seconde pompe???

surtout qu'il me manque encore 2disque dur SCSI à intaller dans un pagnier en haut de la tour...

donc entre les tuyaux, les pompes, les BIX + tout les fils ben... non !!! ça ira bien avec une seule pompe

mais peut etre plus grosse
nonoland


Membre
Messages : 108

dimanche 15 février 2004 à 21:20:04     
QUOTE (Rosco @ Feb 15 2004, 08:13 PM)
ZB en série pas en //, tu vas perdre en perfs car il ne casse pas du tout le débit... Les rads par contre en // ca permettra de booster encore + le débit global.

Le CPU2 doit pas etre plus chaud que le 1, la flotte ne prendra ds ton cas que 0.5°C a tout casser (bcp débit) donc y a un pb de sonde incontestablement.. Les 2 procos subissent a peu de choses près la même charge tout le temps.

pour les BIX en // ça va être chaud... car ils ne seront pas à coté...

je pense les monter comme ça:

ZB+ZB+BIX+pompe+réservoir+BIX...

mais je vais voir pour les monter en // mais j'ai deja beaucoup de choses dans la tour... elle pése déjà 35Kg et il manque 2 DD

enfin je ferai des test pour trouver le plus mieux compromis
nonoland


Membre
Messages : 108

mardi 17 février 2004 à 00:25:33     
voila le second Bix est installé et les tuyaux changés.

mais je ne trouve pas un grand changement... :/ j'ai un gain de 4/5°c pas plus...
vu l'heure je n'ai pas vraiment testé...
kissagogo27


Méchant Vieux Râleur
Messages : 27597

mardi 17 février 2004 à 00:43:34     
c maintenant que tu vas rigoler ( pas sûr )


bix série ou // gain ou pas ?

ZB série ou // gain ou pas ?


au boulot
manu369


Membre
Messages : 5246

mardi 17 février 2004 à 01:03:13     
g rien dit
nonoland


Membre
Messages : 108

mardi 17 février 2004 à 07:52:16     
QUOTE (kissagogo27 @ Feb 16 2004, 11:43 PM)
c maintenant que tu vas rigoler ( pas sûr )


bix série ou // gain ou pas ?

ZB série ou // gain ou pas ?


au boulot

arf !!!! comm t'es mechant avec moi...






nan c'est clair je suis loin d'avoir fini... mais là je n'aurai pas le temps avant un bon bout de temps...
DuKiCloCk


Membre
Messages : 794

mardi 17 février 2004 à 18:59:00     
c koi comme ventilos sur les rad ?
nonoland


Membre
Messages : 108

mardi 17 février 2004 à 20:08:55     
QUOTE (DuKiCloCk @ Feb 17 2004, 06:59 PM)
c koi comme ventilos sur les rad ?

des PASPT 4x12 je sais plus quoi je regarderai lors du prochain démontage

pour l'heure j'ai mon RAID0 SCSI qui viens de tomber... la nappe décoconne je suis trop dégu, j'ai du perdre 70Go de données. données perso
DuKiCloCk


Membre
Messages : 794

mardi 17 février 2004 à 20:12:02     
QUOTE (nonoland @ Feb 17 2004, 08:08 PM)
des PASPT 4x12 je sais plus quoi je regarderai lors du prochain démontage

pour l'heure j'ai mon RAID0 SCSI qui viens de tomber... la nappe décoconne je suis trop dégu, j'ai du perdre 70Go de données. données perso




a merde, spa cool !!
Google




     
Pages :  1  2  3 
Page précédente    Page suivante