Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Eau verte

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
netsupra


Membre
Messages : 79

mardi 21 mars 2006 à 22:23:36     
Bonjour,
j'avais vidanger mon PC et en remettant de l'eau dedans (il a aps tourné pendant 1mois), j'ai eu la surprise de voir que mon eau est devenu verte avec des particules qui se balladent dedans. Je pense pas que ce soient des algues mais ca me gene quand meme un peu...
Si vous avez une idée,
je vous remercie,
Netsupra
Google




     
Rosco


Administrateur
Messages : 25914

mardi 21 mars 2006 à 22:27:55     
Ca dépend comment tu l'as laissé (rempli ou non?), car ça peut être du vert-de-gris suite à l'oxydation du cuivre s'il restait de l'humidité dans ton circuit en présence d'air, ou bien des algues si l'eau est stagnante. C'est bien de l'eau déminéralisée?
Feeling


Membre
Messages : 356

mardi 21 mars 2006 à 22:50:46     
Des photos !! des photos !! des photos
On va voire si tu peux battre Larsouille avec son eau d'egout
Non sans blague il faudrai un photo pour voir ce que c'est
netsupra


Membre
Messages : 79

mardi 21 mars 2006 à 23:00:29     
C'est du vert tres pale mais bien amrqué (c'est vert et pas autre chose). J'en profiterais pour poster des photos de mon PC tout propre (celui qui etait crade lorsque j'avais posté les photos avant).
Sinon, oui c'est bien de l'eau demineralisé (en réalité c'est du liquide alphacool special anti oxydoreduction ).
Feeling


Membre
Messages : 356

mardi 21 mars 2006 à 23:04:56     
bizard... pour l'alphacool ca me fait peur j'ai le meme lool
kissagogo27


Méchant Vieux Râleur
Messages : 27597

mardi 21 mars 2006 à 23:46:03     
vert de gris en effet je pense, un ti coup d'acide et hop hop
netsupra


Membre
Messages : 79

mardi 21 mars 2006 à 23:54:05     
ok
je mets quoi comme acide par contre ? Et dans quelles proportions? Je peux le laisser a tout jamais dans le circuit?
mici
Ntp
manu369


Membre
Messages : 5246

mercredi 22 mars 2006 à 00:08:24     
acide sulfurique si t'en n'a en bonne proportion car tu l'aura dilué ou a moin que tu l'es pur. le mieu reste quand meme de tt démonter et de nettoyer élément par élément ,ca te fera économisé de l'acide.

Si tu as pas d'acide sulfurique ,acide nitrique en petite quantité ou sinon l'acide chloridrique peut convenir.
xalis


Membre
Messages : 9791

mercredi 22 mars 2006 à 00:19:17     
acide nitrique et cuivre
kissagogo27


Méchant Vieux Râleur
Messages : 27597

mercredi 22 mars 2006 à 13:47:27     
wé + un peut de glycerine et hop super nettoyé
netsupra


Membre
Messages : 79

mercredi 22 mars 2006 à 20:35:21     
bon alors acide nitrique? sulfurique? Je tiens a mes WB moi
Rosco


Administrateur
Messages : 25914

mercredi 22 mars 2006 à 20:50:21     
Sulfurique ça suffit.
netsupra


Membre
Messages : 79

mercredi 22 mars 2006 à 21:33:34     
ok merci.
En quel propoortion vu que c'est pour laisser indefiniment (c'est vraiment le bordel pour vidanger le circuit)?
Netsupra
Rosco


Administrateur
Messages : 25914

mercredi 22 mars 2006 à 21:35:50     
Euh nan tu laisses pas ça indéfiniment ! Tu démontes tout et tu décrasses un par un en les ouvrant. En qques secondes (suivant concentration 30-80%), le WB sera décapé... Et puis faut frotter avec un pinceau par exemple en même temps pour aider.
netsupra


Membre
Messages : 79

mercredi 22 mars 2006 à 22:04:02     
Bon ok, mais sinon y a pas de risques special a laisser comme ca?
Merci a tous de vs pencher sur mon probleme <:)
Rosco


Administrateur
Messages : 25914

mercredi 22 mars 2006 à 22:06:06     
A laisser quoi comme ça ? Laisser un circuit rempli d'acide ? Si oui, ça se fait pas c'est tout, réfléchis 2 sec sur la cohérence du bazar.
netsupra


Membre
Messages : 79

mercredi 22 mars 2006 à 22:18:03     
non, laisser l'eau verte
netsupra


Membre
Messages : 79

mercredi 22 mars 2006 à 22:18:51     
de toutes facon quand je dis laisser indefiniment de l'acide, ca veut dire en petites proportions (5% max).
Rosco


Administrateur
Messages : 25914

mercredi 22 mars 2006 à 22:25:08     
Bah nan ca va pas faire grand chose faire ton eau verte. M'enfin si c'est propre c'est mieux, faut pas que les particules qui se balladent viennent user l'axe de la pompe par exemple. Si t'as un réservoir et qu'elles sont assez lourdes, elles se déposeront au fond (suivant design).
netsupra


Membre
Messages : 79

mercredi 22 mars 2006 à 22:26:25     
ok je cois que je vais laisser ca comme ca.
Merci bcp
Ntp
Google




     
Page précédente    Page suivante