Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Nettoyage ultrason injecteur essence + réparation :3

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
OrOoX


AFK ? Késako ? :D
Messages : 9844

samedi 17 juin 2017 à 20:32:21     
Yop les gens, petit sujet à part pour le retour du nettoyage au ultrason de mes injecteurs.

Du coup j'ai acheté ce nettoyeur ultrason : https://www.amazon.fr/gp/product/B0716YTMQ5...0?ie=UTF8&psc=1

C'est pas donné mais au moins j'étais sûr d'avoir un truc minimum sérieux et surtout avec une bonne contenance, il fait chauffage mais faut vraiment être
patient vu que c'est une résistance de 100W qui se trouve au milieu du bac, j'ai fais un essai avec de l'eau de ville et c'était une cata, un couche de calcaire
s'était formé au dessus et j'avais des traces blanches dans tout le bac ...

Du coup voilà les injecteurs une fois démontés et avant nettoyage :

Image

Image

Après le filtre intégré :

Image

Après 1 heure de nettoyage au SP95 :

Image

Après 2 heure de nettoyage au SP95 :

Image


Du coup la 2ème heure était plus du bonus car pas de changement notable après, par contre durant tout le cycle j'ai eu une réaction inattendu, je n'avais pas mis le chauffage
par sécurité vu que c'est de l'essence ( et le nettoyeur était dehors, ça va de soit ) mais ça à tout de même chauffé à plus de 60°C donc le couvercle était très utile pour recondenser
une grosse partie des vapeurs ... !

Demain je fais un dernier nettoyage à l'essence propre pour rincer tout ça et je remonte le tout en croisant les doigts pour que ça ai réglé le problème ... !


Nota : Pour les curieux, j'ai rajouté le caoutchouc pour éviter le contact du panier avec la cuve sinon ça fait un bruit .... très strident

Message édité par OrOoX le mercredi 02 août 2017 à 19:20:10
Google




     
Sk_rmouche


Apprenti Aigri
Messages : 17912

samedi 17 juin 2017 à 22:08:21     
Injecteur essence sur une injection indirecte ... ça se salit jamais en principe ... sauf chez Opel
L'Ours


dry noob (● ̄(エ) ̄ ●)
Messages : 2384

samedi 17 juin 2017 à 22:12:52     
La chauffe est normal, surtout sur une aussi longue période.

On fait jamais plus de 20' nous, avec éthanol, acétone ou isopropa pure (analytique). Sinon c'est le labo qui pu et les collègues qui commencent à faire nawak.
Si tu veux augmenter les effets, rajoute un peu de flotte. La cavitation va beaucoup augmenter, et le nettoyage sera bien plus violent.

Pour le caoutchouc, c'est une solution. mais si la cage touche le fond, elle va propager des ultrasons dans le reste du bac et ce sera peut-être plus homogène.
OrOoX


AFK ? Késako ? :D
Messages : 9844

dimanche 18 juin 2017 à 01:00:17     
QUOTE (Sk_rmouche) :

Injecteur essence sur une injection indirecte ... ça se salit jamais en principe ... sauf chez Opel

Et encore, t'as pas vu l'état de l'admission, elle est bien huilé, je ferais une photo demain


Merci pour l'astuce L'Ours, je vais tester ça demain, pour la propagation j'en suis pas sûr, j'ai l'impression qu'il y a plus de remous
en surface en l'isolant que en contact direct

( Et faut que je fasse des vrais support en teflon, là le caoutchouc + essence + ultrason bah il aime pas, il se pète le bordel, tout sec

Message édité par OrOoX le dimanche 18 juin 2017 à 01:01:12
OrOoX


AFK ? Késako ? :D
Messages : 9844

lundi 31 juillet 2017 à 19:16:43     
Bon bah nettoyage de l'admission au karcher pro eau chaude today, c'est tout bien dégraissé, remontage du tout, essai et .......... Toujours le bruit !

Au final ça ne vient pas des injecteurs mais des poussoirs hydraulique côté admission cylindre 4, du coup j'ai tout redémonter pour
voir si y'avait un manque d'huile ou autres mais non, parfaitement rempli, par contre 3 marques sur l'arbre à cames ... Autant dire très mauvais signe.

Image

Image

Image

Image


A la base je tournais avec de la 15W40 Total et là je suis passer avec de la 10W40 depuis la vidange pour "nettoyer" le moteur mais ça n'a pas supprimé
le bruit donc je crains qu'ils arrivent en fin de vie après X fonctionnement à sec
kissagogo27


Méchant Vieux Râleur
Messages : 28119

lundi 31 juillet 2017 à 20:21:07     
ça va pas usées tes cames, les miennes ont une marque d'usure

sinon, t'as mesuré tes jeux Adm et Ech ? moteur froid depuis + 2h mini

Message édité par kissagogo27 le lundi 31 juillet 2017 à 20:22:06
OrOoX


AFK ? Késako ? :D
Messages : 9844

lundi 31 juillet 2017 à 20:36:44     
Nop faudrait que je prenne les cales du frangin pour ça, de toute façon j'ai rien remonté, le cache était froid et le moteur bouillant
donc pas une bonne idée de resserrer

J'ai lu pas mal de truc sur internet, apparemment ça pourrait être un problème de désamorçage en cas de non utilisation du véhicule
et c'est un truc que j'ai constaté, je sais pas si c'est lié mais après un certain temps je manque d'huile au niveau des poussoirs comme
si c'était pas étanche.

Y'a un mec qui disait d'attendre que le moteur soit assez chaud au point de déclencher le ventilo et après de maintenir 3000tr/min pendant
au moins 5min pour tenter de réamorcer les poussoirs, ça serait à tester.
kissagogo27


Méchant Vieux Râleur
Messages : 28119

lundi 31 juillet 2017 à 20:59:57     
tu bouffes de l'huile ? normalement c'est juste pour lubrifier, si tes joints de queues de soupapes sont usés ben sur qu'il en reste pas bcp mais tu dois le sentir en consommation ..
OrOoX


AFK ? Késako ? :D
Messages : 9844

lundi 31 juillet 2017 à 21:35:07     
Bah c'est le problème avec cette voiture, elle est conçu pour bouffer de l'huile lol, le reniflard est juste à l'entrée du papillon
Sk_rmouche


Apprenti Aigri
Messages : 17912

lundi 31 juillet 2017 à 22:25:33     
Toutes les bagnoles maintenant les vapeurs d'huile sont aspirées par le moteur

Sur la Clio 2 essence que j'ai récupéré, je suis à environ un verre d'huile pour 1000 kms.

Le moteur a 170k kms, et je suspecte que les vidanges n'ont pas été très nombreuses, il commence à fatiguer
OrOoX


AFK ? Késako ? :D
Messages : 9844

lundi 31 juillet 2017 à 22:52:43     
Ouais je sais, pour l'environnement, tout ça tout ça mais faut admettre que l'astra est une espèce rare, une essence avec vanne egr
( Remarque y'en a une aussi sur la corsa de ma mère, mais au moins elle sert à préchauffer le LDR ... )

Tu regarde, le collecteur d'admission était tout propre, juste en l'ayant fait tourner 10-15min, je me suis retrouvé avec plein de goutellettes
noir à l'intérieur, preuve que ce truc est abusé ... J'ai bien envie de le remettre en échappement libre, à l'ancienne ^^

Message édité par OrOoX le lundi 31 juillet 2017 à 22:59:04
kissagogo27


Méchant Vieux Râleur
Messages : 28119

mardi 01 août 2017 à 06:43:10     
en fait ,faudrait une boucle de refroidissement pour condenser les suies ailleurs que dans le collecteur, mais bon c'est un truc d'ingénieurs qu'on n,e peut pas comprendre


OrOoX


AFK ? Késako ? :D
Messages : 9844

mardi 01 août 2017 à 08:51:15     
Bah en soit ils ont en partie régler le problème avec leur décanteur centrifuge ou je sais pas quoi, y'avait ça sur la mégane de ma mère
Biduleohm


Membre
Messages : 878

mardi 01 août 2017 à 12:06:01     


En aviation le reniflard est à l'air libre...
kissagogo27


Méchant Vieux Râleur
Messages : 28119

mardi 01 août 2017 à 12:09:27     
sur le vieux D34 Renault pareil
Sk_rmouche


Apprenti Aigri
Messages : 17912

mardi 01 août 2017 à 14:04:02     
QUOTE (Biduleohm) :



En aviation le reniflard est à l'air libre...

Ah ouais y'a pas les normes Euro5 ou 6 sur les Cessna ?
OrOoX


AFK ? Késako ? :D
Messages : 9844

mardi 01 août 2017 à 15:07:57     
Ils s'en foutent, d'ici que ça touche le sol ça se sera dispersé
OrOoX


AFK ? Késako ? :D
Messages : 9844

mardi 01 août 2017 à 20:05:17     
Hum, je comprend mieux le contrôle pollution refusé

Image


J'ai eu le temps de m'occuper de titine cette aprème, mise en charge de la batterie qui virait dans le rouge, 4H pour la recharger, c'est étonnant car j'ai
pas eu de prob cette hiver même après 2 semaine d'inactivité, j'suis passé acheter de la durite pour réparer la fuite d'essence du filtre donc c'est bon aussi
et j'ai donc swappé les sondes lambda et donc remis l'ancienne en croisant les doigts pour qu'elle fonctionne encore et comme j'avais prévu de la durite en rab
j'en ai profité pour remplacer la durite du vacuomètre qui partait en morceau et qui devait surement foutre la merde.

Contrôle des poussoirs hydrau demain, le frangin avait besoin des cales cette aprème ^^

Message édité par OrOoX le mardi 01 août 2017 à 20:06:53
Sk_rmouche


Apprenti Aigri
Messages : 17912

mardi 01 août 2017 à 21:24:32     
Tes butées hydrauliques sont pas à rattrapage automatique de jeu ? Du coup tu vas contrôler quoi avec tes cales ?

C'est si pourri que ça les moteurs Opel ?
OrOoX


AFK ? Késako ? :D
Messages : 9844

mardi 01 août 2017 à 21:32:58     
Bah normalement c'est censé remonter tout seul avec la pression d'huile apparemment mais il s'est ptetre désamorcé ou alors
j'ai un problème d'arrivé d'huile, pas impossible avec toutes les fois où elle à tourner à sec + ma vidange qui a tardé.

Et le contrôle, c'est justement pour voir si j'ai la même valeur partout ... ou pas
OrOoX


AFK ? Késako ? :D
Messages : 9844

mercredi 02 août 2017 à 19:31:09     
Bon bon bon ... J'ai honte ... Un peu ... Et beaucoup de stupéfaction

Alors je sais que j'aime bien me compliquer la vie, que la voiture à souvent eu des problèmes etc mais là je m'y attendais pas ...
Après avoir vérifier si une cale de 0.02mm rentrait entre les cames et poussoirs ce qui n'est pas le cas, je me suis dit "Tiens je vais
en profiter pour nettoyer les bougies", je fou la douille, pas moyen de sentir un truc qui force, du coup j'en essai d'autre au cas où
je me serais trompé, non plus ... Je me dit WTF c'est quoi le délire, donc je tourne dans le vide et là ça bloque ...

Conclusion, 3 bougies sur 4 étaient desserrées donc oublie de serrage de ma part ou mal serré, hummmm donc du coup le claquement
venaient en faite de la détonation de l'essence ce qui explique la fumée qui sortait du carter ...

Du coup j'ai démontées les quatre bougies, nettoyer les puits, et passer les bougies à l'ultrason avec essence + eau, j'avoue ça marche trop bien en 30min x)

Sinon non l'astra ne pollue pas votre honneur ... Violent le redémarrage, en tout cas la vanne EGR fonctionne toujours, rdv vendredi matin pour le verdict.

Image

Sinon une photo curiosité ... Graisse graphité Vilette

Image

Et nettoyage de la vanne EGR du partner, un bonheur à démonter mais une catastrophe à remonter ...
( Après avoir nettoyé l'échangeur en sortie de la vanne EGR qui réchauffe le LDR, le partner à callé deux fois à cause de toute la calamaine que j'ai
envoyer dans l'admission, le pauvre il a bien fumé après pendant 10 secondes lol )

SPOILER :

Image

Image

Image


Message édité par OrOoX le mercredi 02 août 2017 à 19:34:11
OrOoX


AFK ? Késako ? :D
Messages : 9844

vendredi 04 août 2017 à 09:34:04     



Bon bah l'astra est passé de justesse apres le 2ème essai, pfiou ! Regime instable, sûrement à cause du capteur position papillon ...


Par contre du coup je suis mort pour le partner, j'ai appris que c'est contrôle pollution annuel pour les VUL donc 6 mois de retard ...
Sk_rmouche


Apprenti Aigri
Messages : 17912

vendredi 04 août 2017 à 09:36:42     
Oui tout-à-fait, pollution chaque année pour les utilitaires
OrOoX


AFK ? Késako ? :D
Messages : 9844

vendredi 04 août 2017 à 12:41:08     
Ouais bah ça va sûrement attendre l'année prochaine hein
Google




     
Page précédente    Page suivante