Cooling-Masters
Connexion  ·  INSCRIPTION  ·  Site Recevoir à nouveau l'e-mail de validation


Points chaud points froids d'un c2d, orienter le WB ?

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages :  1  2 
Page précédente    Page suivante 
kissagogo27


Méchant Vieux Râleur
Messages : 14163

vendredi 20 juillet 2007 à 17:01:52     
ça rajoute une couche de produit en protection, vu que c fait pour les laitons et cuivres et les proteges contre la corrosion wink.gif
Google


Liens sponsorisés

vendredi 20 juillet 2007 à 17:01:52     
titimoi


Membre
Messages : 77

vendredi 20 juillet 2007 à 22:04:17     
bon j'ai pas d'acétone sous la main là... de l'alcool à 70 ca va non ? car j'en ai mis avnt de remonter le WB et donc avant d'avoir placé le WB ca va pas ?
kissagogo27


Méchant Vieux Râleur
Messages : 14163

vendredi 20 juillet 2007 à 22:11:24     
nettoie déja comme tu peux wink.gif
titimoi


Membre
Messages : 77

vendredi 20 juillet 2007 à 23:02:21     
ok merci je vais faire comme ca oui comme je peux !
hotfoot


Membre
Messages : 15

vendredi 20 juillet 2007 à 23:59:18     
salut!

'tention au vernis du PCB avec les solvant! (surtout face contacts...si si, y'en a! smile.gif )

Message édité par hotfoot le samedi 21 juillet 2007 à 00:04:13
titimoi


Membre
Messages : 77

samedi 21 juillet 2007 à 00:43:51     
ayé j'ai des photos
je vous poste...

photo 1 mon CPU
photo 2 mon waterblock (j'avais pas beaucoup de lumière désolé
photo 3 ce que j'ai mis comme patte thermique zalman pour tester
photo 4 quand j'ai enlevé le waterblock après l'essai (celui à 50° qui montre que il n'y en avai pas partout)

donc ce que j'ai fait, j'ai rigolé un peu en mettant un goutte de pate thermique Zalman qui passait par là et j'ai mis le WB dessus sans trop forcer.. ca donnait des t° dans les 50° donc j'ai tout viré tout bien nétoyé à l'alcool à 70° j'ai mis de la AS5 en couche super fine ( j'ai bien mis 5min en tout pour bien tout étaler..) et je remonte, sans trop sérer je suis à 45/43 sur les 2 core.. je verrais bien si je serre ce que ca donne

user posted image
user posted image
user posted image
user posted image

Message édité par titimoi le samedi 21 juillet 2007 à 00:53:10
kissagogo27


Méchant Vieux Râleur
Messages : 14163

samedi 21 juillet 2007 à 10:47:41     
ya un poil sur l'IHS ^^ spa très bon thermiquement tplol.gif
titimoi


Membre
Messages : 77

samedi 21 juillet 2007 à 14:23:08     
^^ non ce n'est pas un poil c'est en enlevant le WB j'ai touché un coin et ca a fait une trace en virant la patte thermique ! mais c'est vrai que même si la première fois que j'ai polis l'IHS il était nickel, au fur et a mesure que je monte et démonte le WB dessus à chaque fois je vois une petite rayure de plus et certaines assez profondes pour que même en le repolissant 10min avec du P1200 ca parte pas
kissagogo27


Méchant Vieux Râleur
Messages : 14163

samedi 21 juillet 2007 à 14:50:10     
bizarre, ça depend si tu démonte le proco et que tu le pose n'importe ou, ça se raye pas si facilement pourtant ;o)
titimoi


Membre
Messages : 77

samedi 21 juillet 2007 à 16:11:00     
ben oui c'est vraiment bizarre j'ai l'impression que le cuivre est beaucoup plus tendre que ce que j'ai pu voir avec mes WB ou autre rad..
hazynrg


Membre
Messages : 244

samedi 21 juillet 2007 à 16:26:15     
l'épaisseur de l'IHS est peut être très faible si t'as beaucoup poli?
titimoi


Membre
Messages : 77

samedi 21 juillet 2007 à 18:32:05     
j'ai pas poli trop trop jveux dire même si l'HIS est de faible épaisseur maintenant.. cela ne devrais pas influer sur la dureté du cuivre...
Pages :  1  2 
Page précédente    Page suivante