Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


[Cascade 3 étages] Grosse Béberthe @-138C -p.32-

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages : « Première ...  31  32  33  34  35  36 
Page précédente    Page suivante 
before


Reaching perihelion
Messages : 726

dimanche 01 mars 2009 à 23:07:55     
Oép bah j'ai bien tenté, mais finalement commandé un déshy neuf... Je crois qu'il n'y avait pas le choix. Pas bien grave.
Google




     
before


Reaching perihelion
Messages : 726

mercredi 08 avril 2009 à 10:24:34     
Voici a quoi ressemble le HX après les diverses réparations.



Mais niveau perf c'est finalement assez décevant. En fonctionnement avec du R507 en 1, et du R1150 en 2, la HP est toujours trop haut quoique je fasse... alors si je n'allume pas la pompe à eau du HX, elle monte, dépasse 20bars et continue de monter. En revanche avec la pompe allumée, elle reste stable vers 17 - 19bars, mais franchement je trouve ça beaucoup trop haut.

En revanche, avec du R290 en 1, plus de problème, mais pas franchement besoin de HX lol.

Le condenseur de 2.73kW semble trop juste pour supporter la totalité de la charge produite par la cascade et même si le HX donne un petit coup de pouce, ça reste marginal.

Donc je vois deux solutions:

- Racheter du R14 et faire R290 / R23 / R14
- Racheter un condenseur de taille appropriée et faire R507 / R1150 / R14 - en sachant que même avec une faible HP le R14 fonctionne bien

Autre possibilité: mettre une bouteille liquide au premier étage pour voir si le problème ne vient pas d'une accumulation de liquide dans le condenseur. Idée suggérée par cold_ice, mais perso, je me dis que si c'était le souci alors ça devrait être encore pire avec du R290, non? Cela dit, ça aurait le mérite d'expliquer pourquoi le problème survient uniquement après un certain moment d'utilisation.



Message édité par before le mercredi 08 avril 2009 à 10:36:36
kissagogo27


Méchant Vieux Râleur
Messages : 18203

mercredi 08 avril 2009 à 11:20:50     
bah qu'est ce qui pourrait provoquer une accumulation de liquide ? une PDC trop importante dans l'evap/hx de l'étage ? un condenseur trop petit ? mal disposé ? un marabout ? une surchage ?
Clemmaster


Benou lover <3
Messages : 5802

mercredi 08 avril 2009 à 15:29:33     
Non au contraire un condenseur trop gros et une restriction trop importante --> obligé de surcharger le système pour compenser donc le condenseur se remplit de liquide et une fois en charge ne fait plus bien son taff, mais faut sacrément charger pour en arriver là

R507c / R1150 / 14 c'est moche, R290 / R23 / R14 déjà beaucoup plus élégant

Tu en as du R23 mon salaud?
before


Reaching perihelion
Messages : 726

jeudi 09 avril 2009 à 13:29:53     
M'faudrait plus de R14 pour ça.
before


Reaching perihelion
Messages : 726

vendredi 10 avril 2009 à 19:44:15     
Petit amusement de l'après-midi. Seulement 1.72v @-122C en charge à l'évap. Bon ptit CPU; je suis probablement limité par la mobale ensuite. Plus de vCORE n'aide pas, et d'ailleurs la température ne compte pas vraiment car je fais à peine mieux que sous 2-étages. Je pense que la mobale ne peut pas bencher plus haut en FSB.

perecastor


Modérateur-faker/Portuguais des iles/父 亲河&a
Messages : 13107

vendredi 10 avril 2009 à 22:08:36     
GG un pti 6.3ghz ^^
Si ta mobal bat de l aille , fille la moi ou passe la au four
before


Reaching perihelion
Messages : 726

samedi 11 avril 2009 à 10:23:34     
Merci! Entre deux séances de benchs elle se retrouve dans mon desktop...
before


Reaching perihelion
Messages : 726

samedi 11 avril 2009 à 17:14:06     
Et yop..; un peu mieux en augmentant le vTT à 1.37v. Obligé de mettre plus de vCORE à cause du cold-bug car j'ai réglé l'évap à -124C en idle (-120C actuellement en charge au 32M )

CODE :

CPU VOLTAGE: 1.837V
LOAD LINE CALIBRATION: DISABLE
CPU PLL VOLTAGE: 1.62V
FSB TERMINATION VOLTAGE: 1.37V
CPU GTLVREF 0: +40
NORTH BRIDGE VOLTAGE: 1.66V
DRAM VOLTAGE: 2.13V
NB DDRVREF: +12.5
DDR3 CHANNEL A VREF: +12.5
DDR3 CHANNEL B VREF: +12.5
SOUTH BRIDGE 1.5 VOLTAGE: 1.55V
SOUTH BRIDGE 1.05 VOLTAGE: 1.07V


kissagogo27


Méchant Vieux Râleur
Messages : 18203

samedi 11 avril 2009 à 17:40:21     
grosse béberthe est devenue moins rétive, tu lui as promis la lune ?
before


Reaching perihelion
Messages : 726

dimanche 12 avril 2009 à 20:58:39     
lol c'est presque ça!
before


Reaching perihelion
Messages : 726

lundi 13 avril 2009 à 19:33:29     
Là ça commence à me plaire sérieusement!

before


Reaching perihelion
Messages : 726

vendredi 01 mai 2009 à 21:16:32     
6500MHz dépassés...

Rosco


Administrateur
Messages : 21910

vendredi 01 mai 2009 à 21:32:27     
Pas de core i7 encore ? Les C2D c'est has been
before


Reaching perihelion
Messages : 726

vendredi 01 mai 2009 à 21:43:28     
lol pas pour le Spi1M

Si, j'ai un i965 tout pourri... j'ai été obligé de fabriquer un dod juste pour lui et il prends même pas 4.7GHz au Spi 32M... une horreur.
moyen_moins


aka metalazzo | Anti²Bug
Messages : 7217

vendredi 01 mai 2009 à 21:53:37     
Essaie de trouver un des derniers stepping, j'ai cru lire une news qu'ils clockaient bien

Sinon, impressive le C2D@6,5GHz
oksaux


Descartes' club membre
Messages : 3494

mardi 08 septembre 2009 à 09:26:52     
OrOoX


AFK ? Késako ? :D
Messages : 1764

mardi 08 septembre 2009 à 10:47:45     
Quel O/C de timbré !

Sa doit bien speedé les progs nan ?
Rosco


Administrateur
Messages : 21910

mardi 08 septembre 2009 à 11:41:29     
QUOTE (oksaux @ mardi 08 septembre 2009 à 10:26:52) :


Compte détruit successfully, spammeur @lacon avec ses liens semi-cachés.
OrOoX


AFK ? Késako ? :D
Messages : 1764

mardi 08 septembre 2009 à 11:48:14     
y'avez un lien ? j'ai même pas fait gaffe
Rosco


Administrateur
Messages : 21910

mardi 08 septembre 2009 à 11:52:06     
Oui des liens avec une couleur très pâle par rapport au fond, je ne l'ai pas vu du 1er coup mais vu que Tyrou avait envoyé une alerte, c'est qu'il devait y avoir quelque chose et en regardant de + près...
oksaux


Descartes' club membre
Messages : 3494

mardi 08 septembre 2009 à 12:04:34     
moi j'ai la chance d'avoir un écran mal reglé (contrast à fond) au taff donc j'ai vu direct

mais c'est le contenu que je ne comprenais pas
Tyrou


★ Jet Lag Addict ★
Messages : 21368

mardi 08 septembre 2009 à 12:41:38     
QUOTE (Rosco @ mardi 08 septembre 2009 à 12:52:06) :

Oui des liens avec une couleur très pâle par rapport au fond, je ne l'ai pas vu du 1er coup mais vu que Tyrou avait envoyé une alerte, c'est qu'il devait y avoir quelque chose et en regardant de + près...

j'avais viré son autre post, je t'avais laissé celui là pour que tu le loupes pas
OrOoX


AFK ? Késako ? :D
Messages : 1764

mardi 08 septembre 2009 à 14:09:10     
Han Tyrou la grosse balance quoi
kissagogo27


Méchant Vieux Râleur
Messages : 18203

mardi 08 septembre 2009 à 14:43:04     
wé mince des infos sur la pompe moléculaire kwa
Google




     
Pages : « Première ...  31  32  33  34  35  36 
Page précédente    Page suivante