Cooling-Masters
Connexion  ·  INSCRIPTION  ·  Site Recevoir à nouveau l'e-mail de validation


[Cascade 3 étages] Grosse Béberthe @-138C -p.32-

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages : « Première ...  17  18  19  20  21  22  23  24  25  26  27 ...  Dernière »
Clemmaster


Benou lover <3
Messages : 5478

dimanche 22 juillet 2007 à 00:05:35     
Le capi ne réchauffe pas énormément la succion, la détente de joule est adiabatique, et le peu qu'il absorbera ne changera pas grand chose biggrin.gif (Une partie du liquide présent dans le capilaire se vaporise, c'est en grand partie celà qui abaisse la température du liquide en sortie, et pourtant il ne représente que 10 à 40% (suivant le sous refroidissement) de la masse de fluide effectivement entrée dans le capilaire)
Google


Liens sponsorisés

dimanche 22 juillet 2007 à 00:05:35     
before


Reaching perihelion
Messages : 612

lundi 23 juillet 2007 à 10:52:41     
Oki smile.gif

Je repensais à un éventuel problème de température trop basse du 2ème étage avec le remplacement du premier compresseur par un plus puissant; et je me dis qu'il faudra peut être tout bonnement utiliser du R290 au premier étage à la place du R404a...

Pour le fun... Températures du 2ème étage et du 3ème.

user posted image
Clemmaster


Benou lover <3
Messages : 5478

lundi 23 juillet 2007 à 13:46:48     
Tout dépendra de l'étageage encore une fois. Même si -100° ou -90° c'est encore un peu faible pour le R14. Mais surtout le dernier étage doit avoir un gros déplacement volumique, largement plus gros que le 2nd biggrin.gif
before


Reaching perihelion
Messages : 612

mardi 24 juillet 2007 à 15:01:35     
J'ai un problème étrange... J'ai chargé le 3ème étage au R14 et tout va bien jusqu'à -125C à -130C, car ensuite la température se met à chuter petit à petit. Arrivé vers -60C, l'évap se refroidit à nouveau et ainsi de suite.

Je vois bien un truc lié à l'huile... elle se solidifie complètement vers -125C à -130C et en la "réchauffant" progressivement elle redevient suffisamment fluide pour circuler et ainsi de suite... Qu'en pensez-vous?

smile.gif

Message édité par before le mardi 24 juillet 2007 à 15:04:53
Tyrou


★ Jet Lag Addict ★
Messages : 20865

mardi 24 juillet 2007 à 15:02:24     
QUOTE (before @ mardi 24 juillet 2007 à 15:01:35) :

J'ai un problème étrange... J'ai chargé le 3ème étage au R14 et tout va bien jusqu'à -125C à -130C, car ensuite la température se met à chuter petit à petit. Arrivé vers -60C, l'évap se refroidit à nouveau et ainsi de suite.

Je vois bien un truc lié à l'huile... elle se solidifie complétement vers -125C à -130C et en la "réchauffant" progressivement elle redevient suffisamment fluide pour circuler et ainsi de suite... Qu'en pensez-vous?

smile.gif

que ce ne serait pas étonnant, vu que le R14 est une vraie plaie au niveau de la compatibilité avec les huiles ohwell.gif
Rosco


Administrateur
Messages : 19799

mardi 24 juillet 2007 à 15:03:58     
Si les séparateurs d'huile marchent convenablement, l'huile ne doit pas être un souci. Dans le cas contraire, les bouchons sont effectivement possibles et ça risque de faire le yoyo, figée, dégel, figée, dégel......
before


Reaching perihelion
Messages : 612

mardi 24 juillet 2007 à 15:07:03     
Cette théorie implique effectivement l'insuffisance d'un séparateur d'huile pourtant déjà très volumineux (ce qui ne veut pas dire qu'il soit de bonne qualité... whistle.gif ). Cela dit, en discutant sur le forum refrigeration-engineer, un gars m'a déjà suggéré de mettre 2 séparateurs en série donc j'imagine que le problème peut exister... malheureusement...

Je me demandais si d'ajouter une chouille de propane ne pourrait pas amméliorer la situation. J'ai lu qu'il pouvait s'avérer efficace dans les cas de problème d'huile.

Message édité par before le mardi 24 juillet 2007 à 15:08:49
popoulus


Membre
Messages : 371

mardi 24 juillet 2007 à 15:20:16     
c'est pas faux
Tyrou


★ Jet Lag Addict ★
Messages : 20865

mardi 24 juillet 2007 à 15:31:12     
le propane dilue en effet assez bien la majorité des huiles, ça peut etre un truc à tenter. La séparation d'huile, faut pas trop rever, c'est jamais parfait donc y atoujours de l'huile qui finit dans l'evapo tot ou tard, et avec le R14 c'est plutot logique ohwell.gif
before


Reaching perihelion
Messages : 612

mardi 24 juillet 2007 à 15:47:22     
oép... je vais tenter d'ajouter un peu de propane; cela dit, je n'ai aucune idée de la quantité à mettre. biggrin.gif Ca va être sportif!
Clemmaster


Benou lover <3
Messages : 5478

mardi 24 juillet 2007 à 15:57:00     
Il en faut de l'huile dans le circuit, elle est nécessaire. Faut pas se demander pourquoi cold-ice a payé son huile 230€ pour 750 malheureux ml biggrin.gif
Rosco


Administrateur
Messages : 19799

mardi 24 juillet 2007 à 17:04:17     
QUOTE (Clemmaster @ mardi 24 juillet 2007 à 15:57:00) :

Il en faut de l'huile dans le circuit

hum.gif
L'huile sert au CP, RAB du reste... Inutile de la faire balader si on peut la retenir avant.
before


Reaching perihelion
Messages : 612

mardi 24 juillet 2007 à 17:19:28     
Bon, j'ai du mettre 2bars de R290 max... peut être même 1bar (7 à 8Bars de R14); ce que je trouve déjà pas mal car j'ai peur qu'il influx de façon négative sur la température à l'évap... M'enfin, le résultat est probant; le troisième étage reste stable.

Le meilleur compromis est apparemment d'avoir l'étage 2 à -90C au lieu de -100C en ouvrant la vanne de retour du séparateur d'huile... smile.gif

Ca donne -131C à l'évap. En revanche si je ferme la vanne, alors la température du 2ème étage baisse jusqu'à grosso modo -100C et l'évap remonte à -129C. ohwell.gif

user posted image

user posted image

PS: vous l'aurez compris ce que j'appelle évap c'est l'évap du 3... le HX du 2 étant aussi un évap; je ne devrais pas dire ça. whistle.gif

Message édité par before le mardi 24 juillet 2007 à 17:21:14
Tyrou


★ Jet Lag Addict ★
Messages : 20865

mardi 24 juillet 2007 à 17:22:17     
c'est top dans tous les cas jar_jar.gif

reste plus qu'à voir comment ça se comporte avec un QX dessous redface.gif
before


Reaching perihelion
Messages : 612

mardi 24 juillet 2007 à 20:40:47     
biggrin.gif Je n'ai rien de tel pour le moment.

J'ai remonté le X6800; et à 5.2GHz@1.81v; j'ai -117C speedfan en idle (je me démerde toujours pour faire des montages de thermocouple pas possible sur l'évap... j'avais seulement -85C). Pour info, le mieux que j'avais eu avec avec du R1150 c'était -111C speedfan à ce niveau de charge. http://img72.imageshack.us/img72/9477/x6800spi1m9609skc0.png

A fréquence stock, ça passe carrément sous -128C et la sonde bloque à +128C biggrin.gif

Par expérience, je remarque qu'à fréquence stock la température speedfan et celle de l'évap sont très proches, en revanche, la température speedfan est nettement en dessus de celle de l'évap avec une charge importante.

Bon; à part ça le cp du premier étage a un peu de mal... pas grave puisque j'en attends un plus puissant. Cela dit, le cp du 2ème étage est obligé de monter en pression pour compensser et chauffe jusqu'à se couper... Faut dire aussi qu'avec 30C de température ambiante ce n'est vraiment pas sérieux. sweatdrop.gif

Message édité par before le mardi 24 juillet 2007 à 20:42:08
kissagogo27


Méchant Vieux Râleur
Messages : 14684

mardi 24 juillet 2007 à 20:56:37     
ben c les sondes internes du CPU non ? au coeur de la fournaise ^^
popoulus


Membre
Messages : 371

mardi 24 juillet 2007 à 21:11:31     
deux questions :

la température la plus basse possible en 3 étage c'est vers 130 ? je n'ai jamais vu moins ?

un systeme comme ca une fois monté fonctionne longtemps ou faut faire de la maintenance régulière ?

smile.gif sinon bravo tu as de quoi nous créer une patinoire !
Clemmaster


Benou lover <3
Messages : 5478

mardi 24 juillet 2007 à 21:12:51     
QUOTE (Rosco @ mardi 24 juillet 2007 à 17:04:17) :

hum.gif
L'huile sert au CP, RAB du reste... Inutile de la faire balader si on peut la retenir avant.

Sisi, j'ai lu ça dans un bouquin sur les techniques du frigoriste wink.gif
Clemmaster


Benou lover <3
Messages : 5478

mardi 24 juillet 2007 à 21:18:16     
QUOTE (popoulus @ mardi 24 juillet 2007 à 21:11:31) :

deux questions :

la température la plus basse possible en 3 étage c'est vers 130 ? je n'ai jamais vu moins ?

un systeme comme ca une fois monté fonctionne longtemps ou faut faire de la maintenance régulière ?

smile.gif sinon bravo tu as de quoi nous créer une patinoire !

Ricky est descendu en dessous de -170° à vide avec du méthane (pur il me semble) au 3eme étage, pas de nouvelles depuis (pas de charge quoi, mais ca m'étonnerais qu'il parviennent à stabiliser tout ça même avec ses très gros CP).

-130° c'est vraiment du bon boulot jar_jar.gif, en revanche l'étageage futur me fait peur (je le redis), un plus gros CP en 3 qu'en 2 me parraît plus raisonnable.
Rosco


Administrateur
Messages : 19799

mardi 24 juillet 2007 à 21:25:47     
QUOTE (Clemmaster @ mardi 24 juillet 2007 à 21:12:51) :

Sisi, j'ai lu ça dans un bouquin sur les techniques du frigoriste wink.gif

Bah t'as sûrement mal lu, car à part lubrifier des tuyaux de cuivre statiques, ton huile va pas faire grand-chose à se balader latex_.gif.
On mettrait pas de séparateur sinon sur les installations si on devait pas s'en soucier par peur qu'elle ne revienne pas redface.gif
Clemmaster


Benou lover <3
Messages : 5478

mardi 24 juillet 2007 à 21:37:11     
On en metterais plusieur en série sur les système de vrai puissance (>30kW) dans ce cas wink.gif. On fait exprès qu'elle circule bien c'est pas pour rien, dans la combinaison de tuyaux, leur orientation etc. J'ai bien lu, c'était marqué en toute lettre, en revanche je ne suis pas allé voir l'explication par manque de temps, j'avais d'autres points à aller voir en priorité, donc de là à dire pourquoi ça je ne pourrais pas spamafote.gif (la réponse est dans le bouquin, si un jour je repasse dans la région où j'ai fait mon stage j'irais fouiller dedans tongue.gif
AleiZ


Membre
Messages : 3625

mardi 24 juillet 2007 à 21:47:51     
j'avais lu que pour les clims de voiture et tous les systèmes qui ont des tuyaux "emboités" avec des joints. Le passage de l'huile était bon pour la durée de vie de ceux-ci. L'information est à vérifier parce que j'avais lu ça vite fait sur un forum auto.

Dans le cas de nos systèmes entièrements brasé, j'aimerais bien voir une raison parce que là j'en vois vraiment pas.
RemZeyR


Membre
Messages : 673

mardi 24 juillet 2007 à 22:29:48     
Le passage de l'huile est bon car ca permet de completer l'étenchéitée d'un raccord (je pense !). Ca agirai surement comme la graisse qu'on met sur les raccords coniques dans les verreries (chimie).

sinon, bravo à toi Before pour ces temps chapi-chapo.gif

Message édité par RemZeyR le mardi 24 juillet 2007 à 22:30:34
xalis


Membre
Messages : 9738

mercredi 25 juillet 2007 à 02:00:52     
y'a rien à chercher, pour nos systèmes il faut éviter l'huile dans les conduits si on est sur cascade, dod et chiller ça relève du pauffinage même si c'est utile.
pierreg60


Home-madeur en force
Messages : 2886

mercredi 25 juillet 2007 à 08:28:09     
QUOTE (AleiZ @ mardi 24 juillet 2007 à 20:47:51) :

j'avais lu que pour les clims de voiture et tous les systèmes qui ont des tuyaux "emboités" avec des joints. Le passage de l'huile était bon pour la durée de vie de ceux-ci. L'information est à vérifier parce que j'avais lu ça vite fait sur un forum auto.

Dans le cas de nos systèmes entièrements brasé, j'aimerais bien voir une raison parce que là j'en vois vraiment pas.

C'est le cas
en laissant ta clim arétée un moment les joints devienent poreux (on remarque souvent ce genre de fuite sur les vehicule imobilisés longtemps ou qui fonctionne sans la clim) genre les papy et mamy.

actuelement on as plus ce genre de probleme car les compresseur sont a geometrie variable et on n'est jamais vraiment areté comme sur les systeme avec acouplement electromagnetique.
Pages : « Première ...  17  18  19  20  21  22  23  24  25  26  27 ...  Dernière »