Cooling-Masters
Connexion  ·  INSCRIPTION  ·  Site Recevoir à nouveau l'e-mail de validation


[Bench] wPrime bench multithread

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages :  1  2  3  4  5 
Page précédente    Page suivante 
choco


Massacre a la carotte
Messages : 2565

mardi 26 décembre 2006 à 16:37:28     
wavey.gif Voila je vous propose un bench méconnu pour certains mais qui marche vraiment bien pour les processeurs mutlicores.
Adresse : Homepage de wPrime
wPrime 1.30 version HWbot
Hall of fame 32M

Comme Vous l'aurez compris plus vous aurez de cores sur votre processeur plus le temp du bench sera court redface.gif
Pour le lancer, il suffit de dezipper et lancer le programme,d'installer les librairies manquantes et ensuite aller dans Advanced settings 1/ puis de determiner le nombre de cores que vous avez sur votre cpu (par defaut moi il m'as mis le bon nombre de threads) puis save 2/ [Voir le screen]
user posted image

Screen pendant le bench : on voit bien l'uc tourné a 100%
Test avec 2 threads puis test avec 1 thread
user posted imageuser posted image

Les temps a l'arrivé sont pas les memes non plus dawa.gif

Mon meilleur temp est de 94 secondes mais sa seras vite améliorés biggrin.gif
Bon Bench a tous wink.gif

Edit : il est possible de donner son score sur HWBOT et vous comparer aux autres :
user posted image

Message édité par choco le mardi 26 décembre 2006 à 16:44:48
Google


Liens sponsorisés

mardi 26 décembre 2006 à 16:37:28     
Tyrou


★ Jet Lag Addict ★
Messages : 20865

mardi 26 décembre 2006 à 16:45:50     
excellent bench jar_jar.gif
Clemmaster


Benou lover <3
Messages : 5482

mardi 26 décembre 2006 à 17:20:01     
47s @ stock jar_jar.gif
RemZeyR


Membre
Messages : 673

mardi 26 décembre 2006 à 17:29:35     
je fait 43,749 avec mon X2 3800+ stock smile.gif

edit : c'est parti, je part a la recherche de mon fsb max smile.gif

Message édité par RemZeyR le mardi 26 décembre 2006 à 17:31:22
Tyrou


★ Jet Lag Addict ★
Messages : 20865

mardi 26 décembre 2006 à 17:29:51     
19.453s avec le x6800 @ 4400mhz huit.gif
xalis


Membre
Messages : 9738

mardi 26 décembre 2006 à 17:29:55     
85,621s avec un D356 de meirde jar_jar.gif à 3.33ghz

tyrou : attends que je sorte le matos redface.gif

Message édité par benoît le mardi 26 décembre 2006 à 17:30:17
Tyrou


★ Jet Lag Addict ★
Messages : 20865

mardi 26 décembre 2006 à 17:36:05     
c'est rien là encore, je vais mettre un QX6700, ça va chauffer biggrin.gif
choco


Massacre a la carotte
Messages : 2565

mardi 26 décembre 2006 à 17:48:32     
88.156 a 3.3ghz

user posted image
moyen_moins


aka metalazzo | Anti²Bug
Messages : 5185

mardi 26 décembre 2006 à 17:51:22     
54,421s sur mon T2300 (portable lenovo) smile.gif
xalis


Membre
Messages : 9738

mardi 26 décembre 2006 à 17:57:10     
QUOTE (Tyrou @ mardi 26 décembre 2006 à 16:36:05) :

c'est rien là encore, je vais mettre un QX6700, ça va chauffer biggrin.gif

crying1.gif
choco


Massacre a la carotte
Messages : 2565

mardi 26 décembre 2006 à 18:00:21     
QUOTE (moyen_moins @ mardi 26 décembre 2006 à 16:51:22) :

54,421s sur mon T2300 (portable lenovo) smile.gif

mon futur cpu franck75.gif
moyen_moins


aka metalazzo | Anti²Bug
Messages : 5185

mardi 26 décembre 2006 à 18:00:54     
24,141s avec le 6600@3.6GHz smile.gif
xalis


Membre
Messages : 9738

mardi 26 décembre 2006 à 18:28:21     
attends que je le sorte redface.gif
moyen_moins


aka metalazzo | Anti²Bug
Messages : 5185

mardi 26 décembre 2006 à 18:47:06     
QUOTE (choco @ mardi 26 décembre 2006 à 17:00:21) :

mon futur cpu franck75.gif

spas plutot un T2600 ? god.gif
choco


Massacre a la carotte
Messages : 2565

mardi 26 décembre 2006 à 19:00:51     
sa sera la surprise a tyrou biggrin.gif nan cest bien le cpu de son mac mini zytrahusathome.gif
X-System


Xtrem'Computer
Messages : 6286

mardi 26 décembre 2006 à 19:06:12     
IvanleFou sur le forum SMP-Fr avec son bi-Clovertown (8 cores total) :


user posted image


eek.gif
perecastor


Modérateur-faker/Portuguais des iles/父 亲河&a
Messages : 11311

mardi 26 décembre 2006 à 19:29:56     
3.62sec sur x2 3800+

Message édité par perecastor le mardi 26 décembre 2006 à 19:33:16
X-System


Xtrem'Computer
Messages : 6286

mardi 26 décembre 2006 à 19:40:49     
QUOTE (perecastor @ mardi 26 décembre 2006 à 18:29:56) :

3.62sec sur x2 3800+

Impossible. Il y a un problème de bug.

Sur le hall frame de 32M, dual AMD Opteron 285 (4 cores total) 2.6 GHz @ 3.1 GHz = 15 secondes...

Et la liste des résultats d'AMD X2 3800+ : http://www.wprime.net/cgi-bin/search.exe?C...=on&limitdes=on
xalis


Membre
Messages : 9738

mardi 26 décembre 2006 à 19:43:49     
xs c'est un problème de VIREGULEUH redface.gif
X-System


Xtrem'Computer
Messages : 6286

mardi 26 décembre 2006 à 19:47:38     
user posted image

user posted image

Message édité par X-System le mardi 26 décembre 2006 à 21:55:50
xalis


Membre
Messages : 9738

mardi 26 décembre 2006 à 20:05:10     
84,969 juste en modifiant les latences ram rod.gif mon e6600 où es tu ? crying1.gif zoutte.gif
choco


Massacre a la carotte
Messages : 2565

mardi 26 décembre 2006 à 20:37:18     
heu c'est moi ou tout les posts de XS les images cest "user posted image" ?
xalis


Membre
Messages : 9738

mardi 26 décembre 2006 à 21:07:55     
c'est toi ROFL.gif
tryoman


TryoMember
Messages : 4295

mardi 26 décembre 2006 à 21:16:49     
96sec avec un winni 3000+ d'origine love1.gif ^^

Message édité par tryoman le mardi 26 décembre 2006 à 21:17:14
X-System


Xtrem'Computer
Messages : 6286

mardi 26 décembre 2006 à 21:18:41     
QUOTE (choco @ mardi 26 décembre 2006 à 19:37:18) :

heu c'est moi ou tout les posts de XS les images cest "user posted image" ?

Ca doit être problème de ton FAI pour l'hébergement Image-Dream.

Chez moi, ils affichent correctement.

Un jour, ils n'affichent pas chez le FAI Orange par rapport le FAI Free qui affiche bien ces images ohwell.gif
Pages :  1  2  3  4  5 
Page précédente    Page suivante