Cooling-Masters
Connexion  ·  INSCRIPTION  ·  Site Recevoir à nouveau l'e-mail de validation


[Dossier] Comparatif de pompes II

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages :  1  2  3  4 
Page précédente    Page suivante 
HollowMac


Membre
Messages : 70

lundi 21 avril 2008 à 01:13:23     
Juste pour pas faire un topic rien que pour ça :

vous savez si ya des différences entre une Laind DDC 1T et une Swiftech MCP350 (mêmes pompasses, juste le nom qui change) ? si mes infos sont exactes, la garantie est de 2 ans pour la Swiftech, et 1 an pour la laing. J'ai cru lire aussi que la Swiftech elle avait un truc de changé, qui lui permettait d'être utilisée tête en bas avec ce réservoir :

user posted image



Message édité par HollowMac le lundi 21 avril 2008 à 01:13:44
Google


Liens sponsorisés

lundi 21 avril 2008 à 01:13:23     
Rosco


Administrateur
Messages : 19670

lundi 21 avril 2008 à 17:16:34     
Ce sont les mêmes pompes, Swiftech n'a rien changé du tout. La tête en bas n'est pas une position recommandée car l'air peut se retrouver piégé dedans et donc c'est pas bon, le truc de Swiftech n'est pas convenable vis-à-vis de ça. D'ailleurs ce sont des versions 3.2 maintenant chez Swiftech, les 1T originales c'est du passé.
HollowMac


Membre
Messages : 70

mercredi 30 avril 2008 à 10:58:09     
Bon, je reviens, j'ai acheté une Swiftech MCP350 (Laing DDC 3.1) avec un réservoir XSPC pour laing DDC (aucun remous dedans, c'est à peine si l'eau bouge), et c'est vraiment du bonheur. J'ai lu qu'elle vibrait beaucoup, ben je sais pas si c'est parce que je lui est mis sous le cul la mousse antivibration livrée avec, mais c'est une rigolote par rapport à la Alphacool AP910/1510. Niveau bruit, ça n'a rien à voir non plus. J'ai juste une résonance dans mon boitier je crois, faut que j'arrive à voir d'où ça vient, ça peut pas venir de la pompe, elle est à l'extérieure.

Niveau temp., en idle, c'est pareil faut que je modifie mon montage pour le finaliser complètement, mais exams, donc je verrais ça dans 3 semaines.
kissagogo27


Méchant Vieux Râleur
Messages : 14516

mercredi 30 avril 2008 à 12:10:44     
les vibrations suivent les lignes de contact entres éléments, genre les tuyaux ^^ et ça peur faire resonner une plaque de metal dans ton pc
HollowMac


Membre
Messages : 70

mercredi 30 avril 2008 à 12:57:46     
ouaip, c'est ce que je pense. Mais bon, là, je met de la musique, et je verrais ça plus tard
Rosco


Administrateur
Messages : 19670

mercredi 30 avril 2008 à 17:05:00     
Le principal c'est que ce soit déjà bien mieux niveau bruit
La recherche de la résonance ira vite à trouver.
HollowMac


Membre
Messages : 70

jeudi 01 mai 2008 à 11:07:38     
en fait, ça vient pas d'un résonance, ça vient de la pompe. J'lai mise seule pour tester son bruit, et c'est bien elle. J'espère que ça s'en ira. C'est un bruit aigu. Pourtant, on dirait come si ça venait de mon boitier quand je la remet dans mon circuit.

ça peut pas venir des tuyaux, puisque ils vibrent pas et même quand je les prends dans ma main pour pas qu'ils soient en contact avec mon boitier, ya toujours ce bruit. Je me demande si c'est pas les WB.

Message édité par HollowMac le jeudi 01 mai 2008 à 12:16:30
Rosco


Administrateur
Messages : 19670

jeudi 01 mai 2008 à 12:21:48     
Le bruit aigu vient de la rotation de la pompe, tu l'enlèveras pas ça... Ca s'entend dans les enregistrements.
HollowMac


Membre
Messages : 70

jeudi 01 mai 2008 à 13:34:47     
donc faut que je la mette dans une boite insonorisée. Sinon, à part ce bruit, c'est le silencieux.

Message édité par HollowMac le jeudi 01 mai 2008 à 13:35:20
Pages :  1  2  3  4 
Page précédente    Page suivante