Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


[Cascade 2 étages] Petite Béberthe @-118C -p.9-

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages : « Première ...  4  5  6  7  8  9  10 
before


Reaching perihelion
Messages : 726

jeudi 24 avril 2008 à 20:07:28     
La cascade a tourné toute l'après-midi et pas de rétablissement. Pas de retour glacial jusqu'au cp mais uniquement au niveau de l'accu de succion. Bizarre.

En idle sous windows: -114.1C à l'évap (-62.4C à l'entrée du HX)



En charge au Spi 32M à 5535MHz @1.82v: -108.2C à l'évap (-56.1C à la sortie du HX); HP = 7bars




Message édité par before le jeudi 24 avril 2008 à 20:10:02
Google




     
kissagogo27


Méchant Vieux Râleur
Messages : 18211

jeudi 24 avril 2008 à 21:21:37     
QUOTE (kissagogo27 @ mardi 22 avril 2008 à 12:33:35) :

mais coupez y les mains !!!

ça s'explique pas

quand on défait pour refaire c pire que le 1er jet quelquefois
xalis


Membre
Messages : 9771

jeudi 24 avril 2008 à 22:00:43     
? tu t'auto quotes ?
kissagogo27


Méchant Vieux Râleur
Messages : 18211

jeudi 24 avril 2008 à 22:13:34     
wé je répette mon message ^^
xalis


Membre
Messages : 9771

jeudi 24 avril 2008 à 23:54:39     
on combat les effets d'alzheimer comme on peut
before


Reaching perihelion
Messages : 726

vendredi 25 avril 2008 à 09:25:47     
Qui a dit que le premier jet était meilleur? Pour l'instant c'est kifkif (à vide... )

Full à vide : -118.0C à l'évap (-57.1C à la sortie du HX)



PS: Autant avec la CPEV ça n'avait aucun intérêt de faire des tentatives de 'très basses' températures, autant avec le capi cé plous rigoulo

EDIT: Bah c'est malin; voilà que ça boot plus!

Message édité par before le vendredi 25 avril 2008 à 09:50:40
Clemmaster


Benou lover <3
Messages : 5802

vendredi 25 avril 2008 à 18:48:15     
C'est du lourd la

Ton mano BP là il tire pas la tronche quand t'éteins le système?
Luigi


[[!! BeNoU !!]]
Messages : 2901

vendredi 25 avril 2008 à 19:21:54     
Kikoo Clemm
Excellent, avec une temp comme ça c'est clair que poubelle la 3 étages
En BP il me semble que ces manos vont jusqu'à 18bars
Clemmaster


Benou lover <3
Messages : 5802

vendredi 25 avril 2008 à 19:25:35     
Yanou

Ah ok c'est gradué précision et après c'est démultiplié pour le statique
Peut-être pas poubelle non plus, elle marche très bien en plus
socrater


Membre
Messages : 191

vendredi 25 avril 2008 à 23:09:28     
QUOTE (before @ vendredi 25 avril 2008 à 10:25:47) :

Qui a dit que le premier jet était meilleur? Pour l'instant c'est kifkif (à vide...  )

Full à vide  : -118.0C à l'évap (-57.1C à la sortie du HX)



PS: Autant avec la CPEV ça n'avait aucun intérêt de faire des tentatives de 'très basses' températures, autant avec le capi cé plous rigoulo 

EDIT: Bah c'est malin; voilà que ça boot plus! 

fait attention au engelure.... .ça n'augure que du bon pour la suite ...
before


Reaching perihelion
Messages : 726

samedi 26 avril 2008 à 11:31:12     
Sous windows...

Idle : -117.8C à l'évap (-60.3C à la sortie du HX)



Bon; c'est pas utilisable sur du long terme. C'est plus pour le fun.
before


Reaching perihelion
Messages : 726

mercredi 07 mai 2008 à 10:34:12     
Bon; je suis en face d'un dilemme...

Ca tiens à -105C evap (-94C socket) le Spi32M à 5.6GHz à 1.92v avec un mélange 90% R1150 / 10% R14 à 9 - 10bars HP... A la même fréquence, l'évap est @-110C idle (-106C socket)

Je voulais remettre un peu de R1150, mais là j'avoue que je ne sais plus trop quoi faire. Laisser en l'état ou pas? Faut savoir s'arrêter de bidouiller... mais bon.

Message édité par before le mercredi 07 mai 2008 à 10:36:46
kissagogo27


Méchant Vieux Râleur
Messages : 18211

mercredi 07 mai 2008 à 10:59:16     
bah si tu sais exactement ce que tu as comme mélange actuellement, ça sera pas un pb pour le refaire

donc autant continuer de maniper ^^ pis toute façon qui va croire que tu vas t'arreter là ?
before


Reaching perihelion
Messages : 726

lundi 12 mai 2008 à 10:46:53     
Obligé de continuer à bidouiller... Le vieux condenseur que j'avais réparé pour cette cascade a finalement lâché, il fuit légèrement et n'est pas réparable à moins de condamner encore une partie.

J'ai commandé un condenseur bcp plus gros cette foi. 5.2kW contre les 1.9kW actuels.

Message édité par before le lundi 12 mai 2008 à 10:47:49
before


Reaching perihelion
Messages : 726

lundi 19 mai 2008 à 19:48:30     
Nouveau condenseur installé.

J'ai testé rapido: -101C socket au 32M à 5.8GHz @1.81v... Je vais me faire un Win XP pour faire un peu de 3D.







Message édité par before le lundi 19 mai 2008 à 19:51:54
before


Reaching perihelion
Messages : 726

mardi 14 octobre 2008 à 12:58:40     
Alors un peu de neuf de ce côté aussi...

Avant l'été le flex s'était une énième foi mis à fuir dans la zone proche de la connexion avec le retour cp... Je n'avais pas le coeur à me lancer dans la réparation et l'éventuel achat d'un nouveau flex ne m'enchantait pas le moins du monde.

Je m'y suis attelé hier, et voici le bilan:

- fuite localisée sur le flex à 10cm de la brasure de fixation du retour cp
- débrasage flex + capi (déroulage du capi... miam miam un délice de temps perdu!)
- coupe de 12 cm de flex
- rebrasage flex + capi (sans le ré enrouler hein, c'était juste pour tester les fuites... j'suis pas mazzzzo qu'en même)
- 1 nouvelle fuite localisée...
- débrasage, coupage, rebrasage...
- 2 fuites localisées sur le flex à respectivement 10 et 15 cm de la connexion au retour... Youpii!
- brasage d'orfèvre pour boucher ces deux fuites (faut bien garder un peu de flex! )
- test au R290 pendant quelque heures... good (enfin presque ne pas se fier aux apparences; la suite parle d'elle même)
- 1 nuit de tirage à vide
- remplissage au R1150... hum ça sent bon de dedans l'iso du flex dis donc! Késako; y aurait une autre micro-fuite quelque part sous le reste d'iso? Bingo; bah oui en retirant en peu plus d'iso je découvre deux jolies micro-fuites supplémentaires...

Bah au final, j'ai passé plusieurs heures dessus, gaspillé du gaz, du métal d'apport... et je suis vraiment bon pour changer de flex. Le problème c'est que cold_ice n'a pas l'air d'en avoir de meilleure qualité.

Message édité par before le mardi 14 octobre 2008 à 13:01:00
Clemmaster


Benou lover <3
Messages : 5802

mardi 14 octobre 2008 à 13:15:20     
Tiens, ça me rappelle quelque chose

Les flexs c'est vraiment la loterie, t'as une série qui sera nickel sur une bonne dizaine d'essais, puis un qui va te faire chier jusqu'à ce que tu finisses par le jeter ...
perecastor


Modérateur-faker/Portuguais des iles/父 亲河&a
Messages : 13109

mardi 14 octobre 2008 à 13:38:33     
Dommage que j ai perdu contact avec mon pote, sinon tu aurais put avoir un flex qui tiens les 200 bars easy
Vais essayer de voir si il me fait toujours la geulle.
Edit : demande a zytra , il doit en avoir 2 en rab prevu pour Aurora qui ont jamais servi....

Message édité par perecastor le mardi 14 octobre 2008 à 13:39:09
RemZeyR


Membre
Messages : 679

mardi 14 octobre 2008 à 20:09:08     


J'ai déjà eu un problème similaire, mais c'était parce que j'avais fait la connerie de faire passer des vapeurs (pas beaucoup) d'acide chlo à l'intérieur pour nettoyer l'évapo. Donc le flex s'est rongé et comportait des petites fuites tout du long.

Donc si tu l'a exposé à une substance qui a pue le fragiliser, ça vient surement de ça. (P-ê un gaz qui serai dans le R1150 que tu a ?)


Clemmaster


Benou lover <3
Messages : 5802

mardi 14 octobre 2008 à 22:19:59     
Ca aurait aussi bouffé la bouteille de gaz dans ce cas, surement de l'acier également.
kissagogo27


Méchant Vieux Râleur
Messages : 18211

mercredi 15 octobre 2008 à 12:15:08     
c bizarre un flex qui fuit quand tu le chauffes alors qu'il est destiné a etre brasé ^^

lors de la brasure, il etait refroidit convenablement a faible distance de la brasure ?
socrater


Membre
Messages : 191

mercredi 15 octobre 2008 à 17:44:24     
mais un flex (hydraulique) comme sur ma cascade ça tient bien et même très bien contrairement a ce que certains disent pas de fuite si tu le serre à froid avec un spray cryogène(soulage les douleurs) et tu peut le souder si tu a des doutes mais c'est inutile du moins pour moi
peut être que ton acier (flex est gras),souillé par l'huile du cp si le métal est poreux c'est très possible que la soudure colle plutôt que de fusionner avec ton apport
dégraisse tes pièces on sait jamais

Message édité par socrater le mercredi 15 octobre 2008 à 20:19:38
before


Reaching perihelion
Messages : 726

samedi 04 avril 2009 à 18:39:07     
M'suis un peu amusé avec Béberthe. -110C en charge à l'évap, -62C au HX et pourtant ce CPU chauffe du feu de Dieu (-112C idle). J'aime quand un plan se déroule sans accroc!



arsenelupin972


Membre
Messages : 448

dimanche 05 avril 2009 à 11:52:00     
qu'est-ce que ça peut me tenter, quand je vois des temp. pareil

moi qui n'arrive pas à atteindre les -25°
kissagogo27


Méchant Vieux Râleur
Messages : 18211

dimanche 05 avril 2009 à 13:13:06     
pff toi quand il fait que 18° t'as déja froid, tu veux te tuer avec -25 ?
Google




     
Pages : « Première ...  4  5  6  7  8  9  10