Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


chill HX 1048 et probleme de debit :/

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
oksaux


Descartes' club membre
Messages : 3672

mardi 04 septembre 2007 à 21:31:00     
bonsoir j'ai aidé espa à faire sa chill
tout la partie groupe froid mache nickel

http://www.oksaux.com/#album=20

mais il y as trop de pdc dans le HX ( composé d'un enroulement coaxial de 5ML detubes de cuivre de 12 int et de 6 ext )
avec un circuit composé d'une pompe et d'un reservoir de 4.5 L on met 6minute à passé de 20 ° a 19 ° donc environ 60 W

la pompe est une 1048 que nous conseillé vous ?

Message édité par oksaux le mardi 04 septembre 2007 à 22:04:26
Google




     
moyen_moins


aka metalazzo | Anti²Bug
Messages : 10206

mardi 04 septembre 2007 à 21:38:09     
5m quand même...
s@ms


sparfait? sparta!
Messages : 1341

mardi 04 septembre 2007 à 21:53:26     
retirer le HX et le remplacer par un reservoir classique serai la meilleur option.

sinon si tu veux absolument rester avec le HX, prend une grosse pompe genre laing (celle qui ressemble aux pompes industriels) ou plusieurs pompe mise en série / parallèle (à tester). c'est ce qu'utilise jmax, plusieurs pompe mise en série pour son chiller (des hydor L30).
Rosco


Administrateur
Messages : 25914

mardi 04 septembre 2007 à 21:55:50     
Tu parle de débit dans ton titre puis dans ton post tu parles de la vitesse de descente, quels paramètres te semble mauvais ? Tu vois le filet de LDR couler ? 60 W en moyenne oui, mais la chill fait combien ?

Quoiqu'il arrive la viscosité du fluide augmente rapidement et le débit diminue très vite et de + en + au fur et à mesure que tu perds 1 °C sur sa T°, c'est pas linéaire (j'ai qques data privées sur ça, entre 20° et -20 °C c'est -60 % de débit avec du LDR direct bouteille dans un tuyau 1/2", alors avec une couronne c'est pire ). 5 m sur une section en couronne de 3 mm ça fait pas beaucoup d'espace pour le fluide (parois rapprochées) donc faut pas s'étonner si à la sortie y reste plus grand-chose, surtout si vous descendez bas avec un fluide pas top adapté (T° mini du LDR sur le bidon ?).
Espa


Membre
Messages : 239

mardi 04 septembre 2007 à 21:59:26     
pour le moment c'est juste de l'eau qui est passée de 20 à 14° donc pas de problème de viscosité.

je viens juste de mesurer le débit et ca donne 90 L/h

le compresseur est un nl11f ==> 250W il me semble

J'aimerai bien garder le HX parce que c'est super chiant à faire
Rosco


Administrateur
Messages : 25914

mardi 04 septembre 2007 à 22:03:41     
90 L/h environ, donc c'est pas terrible d'origine, c'est même pas encore la viscosité due au froid qui intervient pour l'instant, ça sera pas joli à -25 °C avec du LDR donc ... Le HX est relativement restrictif si y a que ça dans le circuit et à part en faire un + gros (diam 6 dans 16 par ex.), bah tu pourras rien faire d'autre. Après, c'est de faire un réservoir qui enlève tous ces soucis de HX, mais qui en apporte d'autres

Pour le HX, pourquoi ne pas utiliser un tuyau classique de watercooling dans lequel vous enfilez le tuyau central de cuivre et vous enroulez le tout ? C'est moins chiant et ça marchera aussi bien...

Message édité par Rosco le mardi 04 septembre 2007 à 22:04:34
oksaux


Descartes' club membre
Messages : 3672

mardi 04 septembre 2007 à 22:03:44     
c'est de l'eau pour l'instant

le débit mesuré est de 90 l/H

ce qui me chagrine c'est que apparemment le groupe froid marche bien mais que l'eau ne gèlle pas dnas le hx malgré le faible débit

ce qui me chagrine c'est la faible puissance dissipé

donc je demande quelle pompe mettre à la place et aussi si il y as pas un problème sur le groupe froid

sinon sams j'ai dja fait plusieurs chill tout avec des evapo classique mais les hx sont théoriquement plus performant du fait de l'écoulement contre courant ect
Rosco


Administrateur
Messages : 25914

mardi 04 septembre 2007 à 22:07:08     
Justement l'eau risque de geler rapidement sur le cuivre central et réduire d'autant la section, et donc le débit. C'est pas parce que la flotte bouge que ça va pas geler. Dès le début, y aura une fine pellicule gelée sur le tuyau car la T° de la paroi est très basse (et on est dans la couche limite, l'eau n'avance quasiment pas, elle gèlera presque direct) et elle va grossir doucement...
Y a pas l'air d'avoir d'isolation dans votre chill, ça peut jouer pas mal et faire des pertes.

Message édité par Rosco le mardi 04 septembre 2007 à 22:08:29
oksaux


Descartes' club membre
Messages : 3672

mardi 04 septembre 2007 à 22:14:31     
ok en plus avec la pellicule de glace ça joue le role d'isolant
bah demain test avec LDR de bonne qualité et une 1250 et la 1048 en serie
Espa


Membre
Messages : 239

mardi 04 septembre 2007 à 22:14:40     
pour le moment pas disolation, autant voir si y a des fuites cachées pour pas tout faire et défaire. Nouvelle serie de test demain avec du ldr et 2 pompes
Rosco


Administrateur
Messages : 25914

mardi 04 septembre 2007 à 22:18:56     
Pour estimer la restriction du HX, tu peux souffler dedans à la bouche, tu verras si ça résiste pas mal ou non. Ca peut donner une petite idée...
Clemmaster


Benou lover <3
Messages : 5804

mardi 04 septembre 2007 à 22:49:03     
5M de toute façon c'est trop court pour assurer un bon échange. @ -25° ton groupe il doit au moin fournir 300w quelque soit le gaz (bon peut-être pas butane, faut rien exagerer ). Le HX n'est pas super bien enroulé non plus, il y a des zones de pincements donc des pdc singulières en plus (d'où surement le faible débit d'origine, en plus de la très faible section). Pour avoir un écoulement le plus régulier possible il aurait peut-être été plus judicieux de faire circuler le liquide dans le 6mm, quite à isoler le HX de l'extérieur (il le faudra de toute façon), car, d'une la section est un poil plus importante, et 2 pratiquement pas de pertes singulières vu que le 6mm s'enroule infiniment plus facilement que le 12.

Mais vraiment le HX est court
Espa


Membre
Messages : 239

mercredi 05 septembre 2007 à 12:30:16     
apperement il y aurait une fuite ce qui pourrait expliquer en partie pourquoi ca marchait pas du tonnerre hier
Espa


Membre
Messages : 239

mercredi 05 septembre 2007 à 19:51:42     
-1 fuite dans le condenseur, espérons que c'était la seule
Rosco


Administrateur
Messages : 25914

mercredi 05 septembre 2007 à 19:55:19     
Vous avez pas la pression en temps réel ? Vous auriez vu la fuite et donc les perfs de merde qui en découlent.
Google




     
Page précédente    Page suivante