Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation
Règles Rappel : Ici figureront les projets complets et les réalisations personnelles du type Direct on Die (DoD) en cours de fabrication ou fonctionnelles. Pensez sécurité avant toute chose. Veillez à vous munir de lunettes de protection lors des brasures par exemple, de travailler dans un lieu adapté, etc. Pas de chalumeau sur un système qui contient déjà du gaz !


Alucard's DoD --- le DoD qui fait tout ! (Tofs inside)

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
Alucard


Membre
Messages : 192

mardi 19 juin 2007 à 15:26:33     
Bon bah fini les exams (pour moi ) donc je vais me mettre à la fabrication de mon DoD avec échangeur pour watercooling !

Donc pour rappel, je vais utiliser (essayer) un évapo "traditionel" et un échangeur qui sera sur le retour compresseur (Genre SLHX donc)

donc pour l'instant il me manque encore quelque morceaux (surtout du cuivre en fait ...) mais une grande parti est déjà la :

Le groupe froid est complet (un l'unité hermétique datant de 1966 avec un CP d'environ 245W a -20°...) :




Le capillaire le nouveau déshy et dans quoi je vais faire la base de l'évapo :



en bonus ma pompe a vide et mon manifold Home made (manque le manomètre ...) :




Donc il me reste quelque petite chose a résoudre :

- je pense utiliser un manchon en cuivre pour faire le corp de l'évapo , faut que je trouve un revendeur près de chez moi (le gros diam c'est pas très très courant )

- Pour l'échangeur j'ai idée de faire ça avec un tube de diam 14 ou 16 d'environ 1m de longueur dans lequel passe un tube de diam 10 (celui avec l'eau) et de mettre des manchons réducteur de chaque coté histoire que ça fasse propre ... ensuite les retour venant de l'évapo et allant vers le CP seront brasé sur le coté du tube .Ca me parait être le plus simple , mais est ce que ça va pas amener trop de pertes de charges ?

- Pour la longueur du Capi , sachant que l'échangeur induira une perte de charge , je pense mettre environ 1.80m , est ce suffisant ou trop long ?

- Dernière chose en revisionant le dossier sur L'ULTX , j'trouvais que l'idée d'un caisson pressurisé était quand même bien sympatoche , donc je pensai en faire un , et utiliser un compresseur à Air (qui déshydrate déjà l'air) et d'adjoindre un déshy juste à l'entrée du caisson .... réalisable ?




Voila donc d'ici la fin de la semaine je devrais avoir tous le matoss pour fabriquer l'évapo et l'échangeur ... il restera plus qu'a brasé , plier , remplir ... et Bencher

Message édité par Alucard le dimanche 22 juillet 2007 à 10:40:34
Google




     
pluton


Membre
Messages : 92

mardi 19 juin 2007 à 18:31:31     
lol le CP plus de 2X plus vieux que moi

Bon courage !
Alucard


Membre
Messages : 192

dimanche 01 juillet 2007 à 19:35:41     
Bon je up pour dire que j'ai presque presque réussit a trouver toute les pièces , me manque plus que de quoi faire le corp de l'évapo ....

Demain normalement je vais faire le HX
pluton


Membre
Messages : 92

dimanche 01 juillet 2007 à 19:44:02     
pour les évapos va avec un peu de liquide Chez ferailleur J'ai eu 5kilo de cuivre pour 10€ moi
Alucard


Membre
Messages : 192

dimanche 01 juillet 2007 à 21:18:09     
Ouai ... moi je devais avoir un manchon de cuivre diam 50 , l'idéal quoi , mais quand j'y suis allé il l'avait plus ...
Clemmaster


Benou lover <3
Messages : 5804

lundi 02 juillet 2007 à 09:56:09     
Diam 50 c'est trop large, 38-40 suffit largement
Alucard


Membre
Messages : 192

lundi 02 juillet 2007 à 10:05:08     
Ah ... moi j'ai regarder la BDD d'évapo sur le site , et comme un bon nombre était en Diam 50 j'en ai conclu que c'était bien ... mais si 40 c'est encore mieux , j'ai un tube de 40*400 qui traine
Alucard


Membre
Messages : 192

mercredi 04 juillet 2007 à 19:44:04     
Bon bah la j'ai fait l'évapo ... pas trop comme je l'avais imaginé

Mais il est beau

Donc la base fait 40 de diam , et est percé de tout plein de trou diam 2.5 (flemme de les compter ...)
le corps est droit sur 40 donc ça fait déjà un volume de 3.14*40*40 *40 soit plein plein de mm3



voila donc je tiens a dire merci à mon père qui a fait une bonne partie du boulot (j'ai les doigts boudiné ...)




Donc voila , après faut que je fasse le HX , demain je vais test mon flexible (c'est de la récup donc faut voir )

pis après restera a braser le deshy et le capillaire ...

Message édité par Alucard le mercredi 04 juillet 2007 à 20:48:23
perecastor


Modérateur-faker/Portuguais des iles/父 亲河&a
Messages : 15091

mercredi 04 juillet 2007 à 19:49:44     
Ouinnnnn c est une de mes plaque ?? mais qu est ce que tu lui a fait
Elle t avais rien fait elle !!
Tu aurais dut me le dire que tu voulais un evapo , j en ai un a vendre

Message édité par perecastor le mercredi 04 juillet 2007 à 19:50:06
Alucard


Membre
Messages : 192

mercredi 04 juillet 2007 à 20:25:55     
Non ne t'inquiète pas , ce n'est pas une des tiennes (celle la viens de chez kipkool )

les tiennes me serviront pour mon WB GPU

Message édité par Alucard le mercredi 04 juillet 2007 à 20:49:06
s@ms


sparfait? sparta!
Messages : 1341

mercredi 04 juillet 2007 à 21:14:35     
han l'évapo !
je dirais meme plus, han l'évapo-biberon!
kipkool


Moine tibétin
Messages : 8571

mercredi 04 juillet 2007 à 22:20:16     
QUOTE (Alucard @ mercredi 04 juillet 2007 à 14:25:55) :

Non ne t'inquiète pas , ce n'est pas une des tiennes (celle la viens de chez kipkool )

les tiennes me serviront pour mon WB GPU

Assassin
Alucard


Membre
Messages : 192

mercredi 04 juillet 2007 à 22:22:06     
coupable


mais c'est pour la bonne cause
ziad


Membre
Messages : 9

mercredi 11 juillet 2007 à 12:44:47     
vous avoir la permission de kipkool mr Alucard
Nikos


Membre
Messages : 360

jeudi 12 juillet 2007 à 05:19:16     
moi je trouve qu'il fait très "style" son évap !
kipkool


Moine tibétin
Messages : 8571

jeudi 12 juillet 2007 à 07:53:22     
QUOTE (ziad @ mercredi 11 juillet 2007 à 06:44:47) :

vous avoir la permission de kipkool mr Alucard

Alucard


Membre
Messages : 192

vendredi 13 juillet 2007 à 10:42:17     
bon j'vais faire des tofs , parce que la on a l'impression que ça avance pas ...

mais , j'ai test le flex et fait le HX , reste plus qu'a braser tout ensemble et hop test de fuites et test tout court
Alucard


Membre
Messages : 192

samedi 21 juillet 2007 à 17:56:17     
voila un peu de niouze : donc tout est braser , récup une pompe à vide (une qui vient d'une machine à traire , qui marche sur du triphasé )

Pour les tofs se sera pour plus tard .... ma soeur a vidé l'appareil avant que je les transfère (mais j'les referai )


Par contre j'ai un pitit problème : je crois que mon capi s'est bouché (HP élevé et bp qui descend pas ) , donc va falloir que je vérifie ça ...

sinon vous, vous branchez comment votre manifold ?


Edit :
Bon en fait , bizzarement au deuxième démarrage le système s'est mis a faire du froid , la HP c'est stabiliser a 6Bar et la BP est descendu a presque -1Bar ... cruel manque de gaz
Et j'ai une chose étrange : ma HP est très froide , surtout au niveau du deshydrateur ( la j'ai carrement de la condesation )

quelques tofs faites ce soir avant que l'apn n'ai plus de batterie

vue de dessus , désoler pour la Kalitay j'en referai des mieux demain ^^


de face ou on vois le HX


manos


pompe a vide , j'uis sur que y a que moi qui n'en n'ai une comme ça



Voila donc demain (quand il fera jour ^^) je remettrai un peu de gaz et je relèverai la température d'évap (la ça givre en 10seconde chrono ...) pis je ferai des tofs convenable ...

Message édité par Alucard le dimanche 22 juillet 2007 à 11:25:43
Alucard


Membre
Messages : 192

mercredi 25 juillet 2007 à 13:49:58     
Voila donc j'ai rerempli , correctement fait un bon tirage et , la ça marche pas trop trop mal ...

j'ai donc stabilisé mes pression à 1bar et 15bar , mais je n'ai que -20°c à l'évapo en iddle et -16° en charge à 1.6v
et j'ai pourtant un gros retour liquide , je crois que mon évapo laisse trop s'échaper le liquide contrairement à l'idée que j'avais ...

Pour le HX j'ai -25° en iddle , -20 en full (ça s'évapore bien dans le HX donc ^^), mais bon je m'attendais quand même à des temps plus basse , surtout sur l'évapo ...


mais bon le capi est peut être un peu long pour cette installation (1.80m) , en dessous de 12bar la bp passe très vite vers 0.5bar voir 0 ...


et j'ai un transfère ridicule : l'évapo à -16° le core est à -3° va falloir que je repollisse corectement ma base


Edit : j'ai vidé un peu de gaz dans ma bouteille , puisque je pensai démonter, et j'ai atteint -31° à l'évap , avec -0.5bar a la succion et 7bar Hp .... j'ai en fait une grosse pertes de charge à cause du HX ... j'vais ajuster la temp en fonction de la charge la prochaine fois que je bencherai (la j'ai plus le temps )

Message édité par Alucard le vendredi 27 juillet 2007 à 23:57:58
Google




     
Page précédente    Page suivante