Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


pas de usb asus k8n-e

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Pages :  1  2 
Page précédente    Page suivante 
stanhemi_amd64


Membre
Messages : 117

jeudi 08 mars 2007 à 19:04:22     
Bonjour

J'ai acheter une asus k8n-e et tous fonctionne tres bien sauf les port usb.Lorsque je branche un périphérique usb,windows m'affiche un message du genre "je vois le périphérique mais il ne peut fonctionner"


J'ai vérifier dans le panneau de configuration et tout semble normal, aucun conflit tout semble normal .

-jai flasher mon bios
-jai reinstaller windows
-mit a jour pilote nvidia
-configurer dans le bios le usb

merci
Google




     
Rosco


Administrateur
Messages : 25910

jeudi 08 mars 2007 à 19:12:37     
Contrôleur USB2 activé dans le BIOS ?
stanhemi_amd64


Membre
Messages : 117

jeudi 08 mars 2007 à 19:34:32     
oui ces activer dans le bios
KzR


Modérateur Trancheur
Messages : 11562

jeudi 08 mars 2007 à 19:53:37     
avec n'importe quels périphériques ?
kissagogo27


Méchant Vieux Râleur
Messages : 27004

jeudi 08 mars 2007 à 21:06:49     
moi j'ai eu le soucis de la mise en veille de mes ports USB et c chiant a redémarrer , donc dans la liste des materiels du gestionnaire de materiel des proprietes systeme du panneau de config ( ouf ) j'ai décoché la mise en veille en cas d'inutilisation ..
KzR


Modérateur Trancheur
Messages : 11562

vendredi 09 mars 2007 à 02:06:49     
[Mode Troll On]
Passe sous Linux
[Mode Troll Off]

C'est la faute à Rosco y compris la faim dans le monde
xalis


Membre
Messages : 9791

vendredi 09 mars 2007 à 02:14:58     
tagan et leurs connecteurs, encore un coup de cracotte
KzR


Modérateur Trancheur
Messages : 11562

vendredi 09 mars 2007 à 02:17:06     
au lit toi
stanhemi_amd64


Membre
Messages : 117

samedi 10 mars 2007 à 02:38:26     
Non aucun port usb ne fonctionne et aucun périphérique ne fonctionne (clavier et souris, manette de jeu logitech,haut parleur)

J'ai également un lecteur de carte avec 1 port usb et lui non plus ne fonctionne pas


Je recois le message suivant:

périphérique usb non reconnu

L'un des périphérique connecté a cet ordinateur a mal fonctionner et windows ne le reconnait pas.

Message édité par stanhemi_amd64 le samedi 10 mars 2007 à 02:38:50
kissagogo27


Méchant Vieux Râleur
Messages : 27004

samedi 10 mars 2007 à 12:51:48     
bonb en soit t'as pas le patch USB 2 soit t'as pas été verifier là ou j'ai dis

ensuite ya ptete des jumpers qui sont pas sur la bonne position sur ta CM

c l'alimentation des USB en +5V ou +5VSB , si le jumper est pas mis des fois c ptte un soucis choisi +5V
KzR


Modérateur Trancheur
Messages : 11562

samedi 10 mars 2007 à 13:59:03     
QUOTE (stanhemi_amd64 @ samedi 10 mars 2007 à 02:38:26) :

Non aucun port usb ne fonctionne et aucun périphérique ne fonctionne (clavier et souris, manette de jeu logitech,haut parleur)

J'ai également un lecteur de carte avec 1 port usb et lui non plus ne fonctionne pas


Je recois le message suivant:

périphérique usb non reconnu

L'un des périphérique connecté a cet ordinateur a mal fonctionner et windows ne le reconnait pas.

c'est quoi ta version de Windows ?
kissagogo27


Méchant Vieux Râleur
Messages : 27004

samedi 10 mars 2007 à 14:36:32     
ou supprimer les periferiques usb de la liste des materiels et relaisser windows redetecter tout !

stanhemi_amd64


Membre
Messages : 117

samedi 10 mars 2007 à 21:29:06     
J'ai vérifier,mes jumpers son bien placer sur 5v,j'ai également vérifier dans panneau de config est j'ai enlever la mise en veille du usb,mais rien ni fait

ma version de windows xp professionels sp2, et j'ai tenter avec xp pro 64 mais c le meme probleme aucun usb.

Je commence a etre désesperer, j'ai regarder sur le site usbman rien de tres concrets la non plus

stanhemi_amd64


Membre
Messages : 117

samedi 10 mars 2007 à 21:44:34     
Je viens de supprimer tout le usb ,windows les a réinstaller mais toujours rien,la je ne comprend plus

La seule chose que j'ai vu ces que j"ai 8 ports disponible et la puissance total est de 500 mA par port
Sauf, que meme si je branche un usb la puissance n'apparait pas, sa reste a 0 mA
kissagogo27


Méchant Vieux Râleur
Messages : 27004

samedi 10 mars 2007 à 21:55:15     
essaye un périférique qui consomme rien sur l'USB comme un lecteur mp3 ou un appareil photo numérique ...
stanhemi_amd64


Membre
Messages : 117

samedi 10 mars 2007 à 21:57:59     
Tres bien, je vais appeler mon pere lui il a une camera numérique,je fais le test tantot et je revien la dessus
KzR


Modérateur Trancheur
Messages : 11562

dimanche 11 mars 2007 à 00:00:22     
QUOTE (stanhemi_amd64 @ samedi 10 mars 2007 à 21:29:06) :

J'ai vérifier,mes jumpers son bien placer sur 5v,j'ai également vérifier dans panneau de config est j'ai enlever la mise en veille du usb,mais rien ni fait

ma version de windows xp professionels sp2, et j'ai tenter avec xp pro 64 mais c le meme probleme aucun usb.

Je commence a etre désesperer, j'ai regarder sur le site usbman rien de tres concrets la non plus

pas de version allégé avec NLite ou un truc du style ?
stanhemi_amd64


Membre
Messages : 117

dimanche 11 mars 2007 à 00:03:39     
non aucune version allegé
KzR


Modérateur Trancheur
Messages : 11562

dimanche 11 mars 2007 à 00:05:52     
Boot sur un Live Linux voir si les périphériques USB sont détectées
stanhemi_amd64


Membre
Messages : 117

dimanche 11 mars 2007 à 00:07:38     
est ce que ubuntu serai bon pour ca?
KzR


Modérateur Trancheur
Messages : 11562

dimanche 11 mars 2007 à 01:00:41     
celui que tu veux en live boot
stanhemi_amd64


Membre
Messages : 117

dimanche 11 mars 2007 à 01:10:30     
ok je vais essaier ca tout de suite et je redonne des nouvelle dans pas long.
stanhemi_amd64


Membre
Messages : 117

dimanche 11 mars 2007 à 01:44:01     
salut je suis présentement sur ubuntu


j'ai brancher une manette logitech mais il se passe rien si tu peu m'aider vite fait,ces ma premiere fois avec linux
Sa me semble asser simple ,mais je ne connais pas les onglets.En gros je me cherche.

merci
stanhemi_amd64


Membre
Messages : 117

dimanche 11 mars 2007 à 02:10:02     
du meme coup,comment installer définitivement ubuntu en supprimant windows xp,je crois que tout fonctionne sous linux.
KzR


Modérateur Trancheur
Messages : 11562

dimanche 11 mars 2007 à 10:28:40     
Ubuntu est une excellente distribution, mais attention Linux c'est pas fait pour jouer


Bon ça prouve juste que ton installation d'XP est bancale, après savoir si c'est ton CD d'install qui est foireux ou si c'est une mauvaise gestion des pilotes... pas évident
Google




     
Pages :  1  2 
Page précédente    Page suivante