Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


prob 1 er WC

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
laith


Membre
Messages : 37

lundi 05 mars 2007 à 20:29:56     
salut a tous , voila je suis asser nouveau dans le watercooling .
je vien de faire ma premiere integration et mon premier system water coolling.
je fait vite fait l'inventaire de ma config et des pieces qui compose le system WC
alors j'ai une carte mere Neo2 platinum de chez MSI avec un AMD 64 3000+ soket 939 graver en 0.13µ
j'ai une CG ATI 9800 PRO
voila pour la config
pour se qui est des piece du WC :
j'ai un waterblock zalman ZM-WB2
un block chipset home-made fait par un des membre de la board
un radiateur Big moma
un Réservoir Cylindrique Transparent - 50mm x 250mm - Coolplex Pro 25
et une pompe EHEIM 1250 1200l/h
voila mon prob c'est que j'ai la temperature du pross qui n'est pas en dessous de 45 °c
je ferais des photo pour vous montrer l'integration .
si vous avez des idée sur mon prob je suis preneur
Google




     
lolos


Membre
Messages : 3318

lundi 05 mars 2007 à 20:53:17     
si tu as mis du 12v au cpu c'et normal ^^

faut pas se fier aux sondes souvent elles dicent des sotises parce que:
mal calibres
bios en bois
etc ...
laith


Membre
Messages : 37

lundi 05 mars 2007 à 20:57:49     
ouai mais qu'en j'etai en aircooling c'est a dire encore cette aprem , je faisait du 35°C au mieux mesurer avec la meme sonde
aussi j'ai la pompe qui chauffe est'il possible que la pompe chauffe l'eau ?
Rosco


Administrateur
Messages : 25914

lundi 05 mars 2007 à 21:00:41     
Le WB est bien monté ? A combien est la T° de l'eau ?
N'importe quelle pompe dissipe un peu de puissance dans la flotte, mais rien de trop méchant ici suivant le montage (~15-20 W si emmergée et ~28 W si immergée).
laith


Membre
Messages : 37

lundi 05 mars 2007 à 21:04:48     
je pense que le WB est bien monter , des que ma cam aura decider de remarcher je ferais des photo
techniquement la pompe consomme 28 W
pour la temp de l'eau c'est asser aproximatif j'ai reussi a coincer la sonde entre 2 racort de mon reservoir
j'ai une temperature de 27 °C
j'ai oublier de preciser la condenace ,j'ai environ 1 L d'eau distiler

edit pour les photos :photo
je rajoute sa , j'ai fait un test occt durant 30 Min voila les resulta
occt

Message édité par laith le mardi 06 mars 2007 à 00:19:26
lefermier


Membre
Messages : 469

mardi 06 mars 2007 à 01:08:00     
50°c ça parait bcp quand meme t'as mis de la pate thermique ? moi j'avais cette temperature en water sans pate thermique et je suis passé à 45°c avec la pate.

(esperons que mon nouveau block soit plus perfoment ^^)
laith


Membre
Messages : 37

mardi 06 mars 2007 à 01:42:46     
oui oui la pate thermique j'en ai mis ni trop ni pas asser , corectement (c'est mon premier Wc mais pas mon premier pc ^^ ) bon c'est de la pate cylicone (j'ai plus de artic silver 5 )
lefermier


Membre
Messages : 469

mardi 06 mars 2007 à 02:12:49     
bah alors c'est des temperature normale pour un zalman
laith


Membre
Messages : 37

mardi 06 mars 2007 à 13:39:46     
c'est bizar quand meme je m'attendais a une meilleur temperature :,(
kissagogo27


Méchant Vieux Râleur
Messages : 27592

mardi 06 mars 2007 à 14:29:28     
ben la carte mère et l'etage d'alim sont plus refroidit par le souffle du ventillateur du radiateur du processeur, la température locale + celle de la carte mère augmentent , met un ventillo pour souffler autour du WB et tu verra la baisse de t° ^^
Myth


Papa Schultznenbourg
Messages : 7821

mardi 06 mars 2007 à 15:48:58     
le zalman c'est pas vraiment le meilleur wc au monde
tu as le chip dans le circuit
et le bm est pas über ventillé

je ne pense pas qu'il faille chercher plus loin
laith


Membre
Messages : 37

mardi 06 mars 2007 à 18:54:37     
alors quel serait un meilleur WB??
lolos


Membre
Messages : 3318

mardi 06 mars 2007 à 22:22:18     
ça me semble etrange
ton wb nb n'est pas un truc super restrictifs
la flote est a combien si elle est a 40° normal

Message édité par lolos le mardi 06 mars 2007 à 22:23:15
laith


Membre
Messages : 37

mercredi 07 mars 2007 à 01:06:56     
dapres la sonde qui est entre les deux racorts du reservoir l'eau est a 27 °c
laith


Membre
Messages : 37

mercredi 07 mars 2007 à 11:56:23     
fanalement sa marche plutôt bien j'ai fait un CPU burn toute la nuit et la temperature du pross ne depasse pas 46 °C
Google




     
Page précédente    Page suivante