Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Aide suite à un crash système [résolu]

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
elk


Membre
Messages : 462

vendredi 05 janvier 2007 à 18:42:44     
Bonjour à tous,
Voilà suite à l'install du service pack 2 de xp, j'ai eu le droit à l'erreur stop comme quoi le fichier winsrv était introuvable. Après avoir réglé le problème , et bien ma carte graphique n'apparait plus et n'est plus reconnu par le système. L'install des pilotes nvidia échoue car aucun matériel compatible n'est détecté, et le gestionnaire de matos de windows ne l'affiche pas non plus.
Voilà, pour l'instant je ne sais vraiment pas quoi faire, merci d'avance.

Message édité par elk le vendredi 05 janvier 2007 à 19:43:51
Google




     
Rosco


Administrateur
Messages : 25910

vendredi 05 janvier 2007 à 18:44:39     
Si t'as laissé activé le truc de restauration, tu peux tenter ça pour revenir à l'état précédent. Un p'tit format de temps en temps ça fait du bien sinon
elk


Membre
Messages : 462

vendredi 05 janvier 2007 à 18:46:53     
ok je vais essayer merci ! oui le formatage je fais sa souvent mais là j'avais pas eu le temps de sauvegarder mon boulo c'est pour sa ^.^ .
kissagogo27


Méchant Vieux Râleur
Messages : 26946

vendredi 05 janvier 2007 à 18:57:43     
sinon lors de l'install du SP2 , il y a une sauvegarde du systeme qui se fait pour revenir a l'avant SP2
elk


Membre
Messages : 462

vendredi 05 janvier 2007 à 19:03:45     
Humm , bah j'ai du régler le problème par la console de récupération lol, l'erreur stop spécifiait l'abscence d'un fichier, j'ai copier ce fichier manquant directement par la console.
Sa là bien copier mais toujours des erreurs, alors j'ai suppr. SP2 par la console. Ce qui m'a permis de revenir en quelque sorte à l'avant SP2, hormis ce problème de pilote video et de carte non détecté, qui persiste meme avec les conseils de Rosco....
elk


Membre
Messages : 462

vendredi 05 janvier 2007 à 19:43:37     
Problème résolu, merci pour vos réponse rapide .
plasmatique


Membre
Messages : 2313

jeudi 12 avril 2007 à 18:05:29     
Bon c'est à mon tour d'avoir un gros souci

A midi j'eteind mon ordi et lorsque je le rallume il me dit Windows\SYSTEM32\config\SYSTEM,fichier manquant ou endomagé que faire?
Google




     
Page précédente    Page suivante