Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation
Règles Rappel : Ici figureront les projets complets et les réalisations personnelles du type Chiller en cours de fabrication ou fonctionnelles. Pensez sécurité avant toute chose. Veillez à vous munir de lunettes de protection lors des brasures par exemple, de travailler dans un lieu adapté, etc. Pas de chalumeau sur un système qui contient déjà du gaz !


Rocket V1 By Keno

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
keno


Membre
Messages : 298

mardi 05 septembre 2006 à 21:11:09     
Bonjour a tous!!!

Je vous presente mon 2eme chiller (Kurd_Mod)"Photos demain"

Objectif:

-LDR a -25 en full et idle ---------->pas de probleme avec du ldr moyen OK

-Silence PAPS et ventillo d'un boitier DELL qui depote OK

-COMPACT (55cmx19cm "hors evapo") OK

Composer de:

1 Compresseur Daewoo 290w

1 Rad ZERN full cuivre + desurchauffeur (Kurd_Mod) "5tr de cuivre 6mm"

1 Deshydrateur

2 ventillos ( 1 paps et un deltas)

2.10m de capilaire 0.8 pour 80g de r134a




Mes premiers resultats

voila les resultats sans thermo SONDE MOBO et une maxijet 700l/h debit pourrie a cause de la pompe!!


30mn pour transformer 3l d'eau bouillante en un bloc de glace!!!

Waterblock mit dans une bassine d'eau bouillante-------->quanq je retire le waterblock en 5s l'eau dessus se transforme en glace!!!

40Mn de Sp2004 Priority 10

P4 830D Stock "130w" Idle:15 Full:25

830D@4280 a 1.65v "255w" Idle:42 Full 55

Tout cela avec mon Zern Pq HT "KURD-MODDED"


2 Test

Maxijet 700l/h --------->Le waterblock etait blanc quand tout le reste du systeme etait blanc avec du givre..."Succion,tuyaux,etc"(retour liquide)
Lydor 1500l/h ---------> Le waterblock est blanc et collant bien avant tout le reste... "Succion,tuyaux,etc ont juste de la condensation"

Message édité par keno le jeudi 07 septembre 2006 à 18:12:31
Google




     
pierreg60


Home-madeur en force
Messages : 3892

mardi 05 septembre 2006 à 21:13:30     
Vivement les photos
tontonfranck15


Membre
Messages : 89

mardi 05 septembre 2006 à 21:20:04     
tu le pret?
Rosco


Administrateur
Messages : 25910

mardi 05 septembre 2006 à 21:44:21     
QUOTE (keno @ mardi 05 septembre 2006 à 22:11:09) :

Waterblock mit dans une bassine d'eau bouillante-------->quanq je retire le waterblock en 5s l'eau dessus se transforme en glace!!!

Wé normal . A l'ULTX, je balançais l'évapo qui avait contenu le LN2 dans le lavabo en ouvrant le robinet à fond, là c'était instantané la couche de glace de 5-10 mm avec un horrible bruit de craquement
tontonfranck15


Membre
Messages : 89

mardi 05 septembre 2006 à 22:11:31     
eeeh keno ta mi le doigt dessu histoire de voir si il reste collé
Rosco


Administrateur
Messages : 25910

mardi 05 septembre 2006 à 22:20:40     
Ca colle pas facilement un doigt, faut avoir de l'humidité dessus pour qu'au contact de la paroi froide, elle se transforme en glace et que les cristaux de glace fassent la liaison doigt/paroi. Par contre la langue ça marchera bien mieux, mais t'as l'air con si tu restes collé car ça tient bien
keno


Membre
Messages : 298

mardi 05 septembre 2006 à 22:27:02     
J'ai deja eut un chiller fait par moi meme,mais a se teste la,le resultat n'etait pas le meme!!!
Tout est vraiment blanc et solide,du tuyau au waterblock
Par contre Le zern Pq HT pas bon--------->un pti tour avec le dremel (3 gros canneaux decoupes en 6) et et je garde quand meme des micros cannaux!
le debit est de retour!!!

Et oui sa colle super bien!!!



Message édité par keno le mercredi 06 septembre 2006 à 08:31:09
choco


Massacre a la carotte
Messages : 2620

mercredi 06 septembre 2006 à 01:14:48     
, fait peter le WC et passe chez moi que j'accroche un WR
kipkool


Moine tibétin
Messages : 8571

mercredi 06 septembre 2006 à 12:42:41     
fait de l'extreme aircooling dans un congelo choco
djneaj


E=M6 2007 ;-)
Messages : 968

mercredi 06 septembre 2006 à 17:20:16     
je suis curieu de voir comment tu as fait un système aussi performant et silencieu.
j'attends avec impatience les photos.
Clemmaster


Benou lover <3
Messages : 5804

mercredi 06 septembre 2006 à 17:54:47     
-COMPACT (55cmx19cm "hors evapo")

C'est pas très compact ça .
tontonfranck15


Membre
Messages : 89

jeudi 07 septembre 2006 à 04:07:20     
super sa gel..bon je crois je vais ramener mon uc on vois si je passe les 4.75ghz comme avec l autre
keno


Membre
Messages : 298

jeudi 07 septembre 2006 à 13:44:58     
Bon voila les resultats sans thermo SONDE MOBO

40Mn de Sp2004 Priority 10

P4 830D Stock "130w" Idle:15 Full:25

830D@4280 a 1.65v "255w" Idle:42 Full 55

Tout cela avec mon Zern Pq HT "KURD-MODDED" et une maxijet 700l/h debit pourrie a cause de la pompe!!

Message édité par keno le jeudi 07 septembre 2006 à 13:47:13
perecastor


Modérateur-faker/Portuguais des iles/父 亲河&a
Messages : 15091

jeudi 07 septembre 2006 à 13:53:29     
pas mal mais un conseil evite de fumer quand tu prend tes toffs ca fait du brouillard
keno


Membre
Messages : 298

jeudi 07 septembre 2006 à 14:54:57     
QUOTE :

pas mal mais un conseil evite de fumer quand tu prend tes toffs ca fait du brouillard


Je n'ai pas fumer quand j'ai prit les photos ------->Webcam merdique!!!!
J'ai changer de pompe pour un teste et le resultat est TOP

Maxijet 700l/h --------->Le waterblock etait blanc quand tout le reste du systeme etait blanc"Succion,tuyaux,etc"(retour liquide)
Lydor 1500l/h ---------> Le waterblock est blanc et collant bien avant tout le reste "Succion,tuyaux,etc ont juste de la condensation"

Message édité par keno le jeudi 07 septembre 2006 à 17:47:58
Clemmaster


Benou lover <3
Messages : 5804

jeudi 07 septembre 2006 à 15:14:58     
Je trouve ca peu 80g de R134a surtout avec 2m10 de capi...
tontonfranck15


Membre
Messages : 89

jeudi 07 septembre 2006 à 15:39:29     
QUOTE (Clemmaster @ jeudi 07 septembre 2006 à 15:14:58) :

Je trouve ca peu 80g de R134a surtout avec 2m10 de capi...

il fait des economies
tontonfranck15


Membre
Messages : 89

jeudi 07 septembre 2006 à 15:44:24     
QUOTE (keno @ jeudi 07 septembre 2006 à 13:44:58) :

Bon voila les resultats sans thermo SONDE MOBO

40Mn de Sp2004 Priority 10

P4 830D Stock "130w" Idle:15 Full:25

830D@4280 a 1.65v "255w" Idle:42 Full 55

Tout cela avec mon Zern Pq HT "KURD-MODDED" et une maxijet 700l/h debit pourrie a cause de la pompe!!

55°!! il tourne tjs a cette temperature me souvien ton chiller eeeeh du moin le mien arrivé a 50° refroidisait plus rien
tontonfranck15


Membre
Messages : 89

jeudi 07 septembre 2006 à 15:47:52     
QUOTE (keno @ mardi 05 septembre 2006 à 22:27:02) :

J'ai deja eut un chiller fait par moi meme,mais a se teste la,le resultat n'etait pas le meme!!!
Tout est vraiment blanc et solide,du tuyau au waterblock
Par contre Le zern Pq HT pas bon--------->un pti tour avec le dremel (3 gros canneaux decoupes en 6) et et je garde quand meme des micros cannaux!
le debit est de retour!!!

Et oui sa colle super bien!!!

http://img318.imageshack.us/img318/9901/image001tp3.jpg http://img177.imageshack.us/img177/7674/zernpqao8.jpg

tu a testé avec mon WB? si oui y a t il une differance avec le tien "dremelé" ? je c j invent des mots
keno


Membre
Messages : 298

jeudi 07 septembre 2006 à 16:13:17     
Non ,j'ai pas encore tester avec ton waterblock (LDPC),mais deja avec mon Dremeliser "Kurd Zern"

Sa roxxe son igloo
Google




     
Page précédente    Page suivante