Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


problème galerie coppermine portail phpnuke

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
topalof


Membre
Messages : 421

dimanche 06 août 2006 à 15:52:07     
je suis en local.j'ai installé easy php,maniere de pas me prendre la tete pour l'instant.
j'ai installé le portail php,et ajouté une galerie coppermine en page d'acceuil.j'ai creer trois categorie generales,dans lequelle je peux creer des albums.je clicke sur l'onglet album,et en cree un dans la premiere categorie(gros oeuvre).
puis,je click sur l'onglet FTP--> pour charger des images dans cet album.



et j'arrive sur la page expliquant qu'il faut choisir le repertoir dans lequel sont les image au préalablement charger sur mon serveur via ftp.donc,là,moi j'ai simplement mis une photo dans le dossier userpics,puisque le site est à la racine de mon serveur,dans programfiles/easy.../www ,donc,les images dans ..../phpnuke/html/module/coppermine/album/userpics).
donc,je click sur userpics,et je tombe sur ça:



on voit bien que la photo deposé dans le dossier userpics aprait!si je clicke sur la croix rouge de l'image cassé,ou sur son lien,elle aparait :



mais si je continue,et clicke sur "ajouter les image selectionné,ça me genere une erreur,et j'arrive sur ça :



j'ai donc cette croix rouge à la place d'un des resultat cité sur la page.je clicke donc sur l'image cassé(croix rouge),et cela m'amene sur une page blache!je je remplace mon image pas un gif,un erreur aparait bien,me disant que seulement tel et tel format sont suporté,dont le jpg.et mon image donnant sur une page blanche et en jpg.
j'ai essayé plusieur format(gif,png,jpg,ect...)rien ne marche
voila,donc,j'aimerais savoir comment ajouter des photo dans mes albums?

bye

ps:j'ai bien essayé d'ouvrir le fichier d'ou lerreur cité sur la capture,mais je n'y connais rien en php!
voici la ligne 181:

if ((eregi("<[^>]*onmouseover*\"?[^>]*>", $secvalue)) || (eregi("<[^>]script*\"?[^>]*>", $secvalue)) || (eregi("<[^>]*body*\"?[^>]*>", $secvalue)) || (eregi("<[^>]style*\"?[^>]*>", $secvalue))) {

Message édité par topalof le dimanche 06 août 2006 à 15:53:52
Google




     
C2c


Membre
Messages : 28

dimanche 06 août 2006 à 16:36:42     
salut,

j'ai tenter de chercher ton fichier defectueux sur mon coppermine, mais je ne le toruve pas

Tu a quel version ?
Google




     
Page précédente    Page suivante