Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Mon reservoir et mes tuyaux sont colorés

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
Feeling


Membre
Messages : 356

dimanche 19 mars 2006 à 20:14:03     
Bonjour
j'ai un liquide rouge pour watercooling mais j'ai eu la surprise en faisant la
vidange de mon circuit que mes tuyaux et mon reservoir etaient devenu Rose bonbon
comment puis-je faire pour qu'ils retrouvent leur couleur initial ?
Google




     
oksaux


Descartes' club membre
Messages : 3669

dimanche 19 mars 2006 à 20:27:42     
accide choridrique et acétone acide pour decaper les depots et acetone comme solvant
husiana


Membre
Messages : 81

dimanche 19 mars 2006 à 20:27:42     
eau de javel
non serieusement c'est si genant ?
Feeling


Membre
Messages : 356

dimanche 19 mars 2006 à 20:30:50     
oh oui Rose Bonbon j'adore je suis Fan
aceton et acide chloridrique ???
je suis pas trop pour manipuler ces saloperies mais s'il le faut...
de l'alcool a bruler ca fera quoi ?

j'ai trouver un truc aussi c'est a base d'acide, decape four decape port micrond (plexi)

Message édité par Feeling-Good le dimanche 19 mars 2006 à 20:37:06
Rosco


Administrateur
Messages : 25910

dimanche 19 mars 2006 à 20:49:29     
Fallait pas mettre de colorant c'est tout, t'es puni . Si c'est incrusté, tu vas en chier pour l'enlever et autant les changer si tu veux.

Moi pour nettoyer, je prends une barre de feraille, un morceau de sopalin mouillé, je bourre le tuyau avec le bout de sopalin et je pousse avec la barre d'un côté puis de l'autre, ça racle tout et le tuyau ressort nikel

L'acide sert à rien ici, c'est pas un produit miracle, c'est bien pour les métaux c'est tout... L'acide à toutes les sauces, non ! Acétone déjà mieux, mais attention à ce qu'il ne ruine pas les tuyaux. De l'eau bien chaude et du savon peuvent suffire aussi
Feeling


Membre
Messages : 356

dimanche 19 mars 2006 à 20:51:49     
j'ai essayé le decape four : ca marche un peu je ressort une eau rozatre
sinon merci rosco je vais essayé ta methode mais je pense achter un coolant neutre et des nouveau tuyau rouge
le decape four decap mon rad et mon reservoir mais pas trop mes tuyo

Message édité par Feeling-Good le dimanche 19 mars 2006 à 20:57:09
oksaux


Descartes' club membre
Messages : 3669

dimanche 19 mars 2006 à 20:56:39     
acide cétait pour decaper comme j'ai dit car si tu netoit pas les WB il risque d'y avoir des rest de colorant deposer dessus non ?

ce que je peconisait c'est fair touner a l'acide pour decaper et purger + rincer puis fair tourner l'aceton pour solvaté les colorants qui on puent se deposer et recommencer jusqu'a ce que ce soit propre

mais si l'aceton est un trop bon solvant (boufe les plastique) on peu effectivement fair la chose avec des solvants plus aproprié

ce n'est rien d'autre q'une dilution
Mastaba


Membre
Messages : 1734

dimanche 19 mars 2006 à 22:48:19     
QUOTE :

acide cétait pour decaper comme j'ai dit car si tu netoit pas les WB il risque d'y avoir des rest de colorant deposer dessus non ?


En même temps si il refout son truc rouge dedans après...

Parceque ca se voit surtout quand le circuit est vidé non ? (enfin sauf peut être le réservoir)
Feeling


Membre
Messages : 356

dimanche 19 mars 2006 à 22:51:21     
non je vais mettre un liquide transparent
l'acide a attaqué le plexi il est devenu legerement flou mais ca derenge pas
kissagogo27


Méchant Vieux Râleur
Messages : 27002

dimanche 19 mars 2006 à 23:09:46     
wé c rien un coup de mirror sur le plexy et hop transparent, tention ça bouffe aussi le plexy donc faut juste en passer avec le coton pour enlever le flou
manu369


Membre
Messages : 5237

lundi 20 mars 2006 à 23:58:04     
poncer c'est quand meme mieu pour ravoir le transparent !

"L'acide sert à rien ici, c'est pas un produit miracle, c'est bien pour les métaux c'est tout"


nan mais qu'est ce qui faut pas entendre


l'acide n'est qu'une notion de ph servant à exprimer le degré d'acidité ou d'alcalinité d'une solution chimique.

Si ton décape four a un peu marcher c'est parce qu'il contient une base forte et je suppose que ta couleur c'est principalement du colorant.Le colorant et en l'occurence la peinture n'aime pas le milieu alcain.

Si c'est bien du colorant , je te conseille l'utilisation de soude tres peu dilué.

edit : le décape four spa acide hein

Message édité par manu369 le mardi 21 mars 2006 à 00:00:44
Feeling


Membre
Messages : 356

mardi 21 mars 2006 à 17:31:15     
Bah pour moi ca a marché j'ai laissé 1h un circuit tournant avec du decape four et de de l'acetone
c'est niquel
NeoBob22


aka_RedScalp_xD Clio2.2_1.4_16v_priv
Messages : 3641

mardi 21 mars 2006 à 17:55:56     
je suis sur que les joints adoooooooooooorent ça enfin c'est ton circuit
manu369


Membre
Messages : 5237

mardi 21 mars 2006 à 19:08:12     
le caoutchou synthétique ne craint pas le décape four ,l'acétone je sais pas par contre mais je vais tester tient
Feeling


Membre
Messages : 356

mardi 21 mars 2006 à 23:01:14     
Mon circuit est niquel ! il marche parfaitement. aucune fuite je l'ai testé 2heures
Mauvaise langue

Message édité par Feeling-Good le mardi 21 mars 2006 à 23:01:27
kissagogo27


Méchant Vieux Râleur
Messages : 27002

mardi 21 mars 2006 à 23:36:13     
2 heures en burn sans ventillo sur le rad ?
Feeling


Membre
Messages : 356

mercredi 22 mars 2006 à 14:36:32     
quoi pourquoi tu dis ca ?
Sndk


Membre
Messages : 55

mercredi 22 mars 2006 à 15:40:08     
et la pompe elle aime l'acide / decap four ?
Mastaba


Membre
Messages : 1734

mercredi 22 mars 2006 à 15:44:55     
QUOTE (Feeling-Good @ mercredi 22 mars 2006 à 14:36:32) :

quoi pourquoi tu dis ca ?

Ben pour nettoyer, comme les fours autonettoyants
la pompe c' est du plastique/céramique donc je sais pas, si ca attaque ?
Feeling


Membre
Messages : 356

mercredi 22 mars 2006 à 19:15:01     
bah ca fait 3jours maintenant et aucun probleme.
Google




     
Page précédente    Page suivante