Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Mosfets : Ca chauffe !!!

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
-El Titi-


Membre
Messages : 124

mardi 07 février 2006 à 13:44:44     
Salut,

Hier, je testais tranquillement mon x2 3800 avec un vcore à 1,6v, température 46°C sous WC à 2800 Mhz... Jusque là, tout va bien...
Je regarde mon speedfan et je vois que mes mosfets dépassent tranquillement les 100°C... Je me dis que la sonde est à chier, mais je me suis cramé les doigts sur le radiateur

D'où ma question :
- A partir que quelle température ca risque quelque chose ces petites bêtes ?

Gracias
-El Titi-
Google




     
perecastor


Modérateur-faker/Portuguais des iles/父 亲河&a
Messages : 15091

mardi 07 février 2006 à 13:57:41     
Ventille lers deja ca chauffera moins.
Etant donne que le cpu est WC , les mos ne recouivent plus le fluc d air du ventirad cpu...
Santo


Rosco Minute Soupe
Messages : 3407

mardi 07 février 2006 à 14:10:32     
Je te rassure -El Titi- les MosFets de ma DFI nF4 Ultra-D atteignent aussi plus de 100°C lorsque mon A64 X2 4400+ prend 2950mhz
Il suffit de bien les ventiler, ils peuvent encaisser plus de 100°C sans soucis (125°C à peu près d'après mes recherches...)
Lorsque je ventile un peu, genre un 120mm dessus, ils descendent vite à 70°C

A titre d'info, je mets 1,76v à mon A64 X2, les MosFets n'ont jamais cuit
Même à 1,81v

Message édité par Santo le mardi 07 février 2006 à 14:10:52
-El Titi-


Membre
Messages : 124

mardi 07 février 2006 à 14:11:29     
Ben je lui ai mis un coup de ventilo, mais si je WC, c'est pour pas avoir trop de bruit...
C'est pas une config de bench, c'est une config de tous les jours...

Je sens que je vais leur faire un petit Wb...
Santo


Rosco Minute Soupe
Messages : 3407

mardi 07 février 2006 à 14:18:44     
Pour tous les jours, je reste à 2600mhz moi (soit =FX-60) car je suis à 1,52v et du coup les MosFets restent à 45-50°C
Tu peux baisser un peu ton O/C, ce n'est pas génant, il n'y a qu'en bench que tu verras la différence entre 2600, 2800 ou 2950mhz
On a un X2, ce n'est pas pour rien hein

Message édité par Santo le mardi 07 février 2006 à 14:19:17
-El Titi-


Membre
Messages : 124

mardi 07 février 2006 à 14:22:46     
Ben à 2600(10x260) à 1,45, mes fets sont vers 70°C sans ventilation...
Mais bon si ca tiens 2800, ca tient 2800
Santo


Rosco Minute Soupe
Messages : 3407

mardi 07 février 2006 à 14:26:53     
Ah oki !
Dans mon pc, la RAM et les MosFets sont ventilés par les 2*120mm qui sont fixés sur mon BIX² en haut de la tour.
J'en ai même 4*120mm si on considère mon rad en push-pull, donc c'est vrai que j'ai un flux d'air constant
M'enfin c'est quand même bizarre que tes MosFets prennent 70°C en étant à 1,45v
Tu as quoi comme alim ? il se peut que celle-ci fasse chauffer tes étages d'alim
kissagogo27


Méchant Vieux Râleur
Messages : 27302

mardi 07 février 2006 à 14:39:55     
QUOTE (-El Titi- @ mardi 07 février 2006 à 13:11:29) :

Ben je lui ai mis un coup de ventilo, mais si je WC, c'est pour pas avoir trop de bruit...
C'est pas une config de bench, c'est une config de tous les jours...

Je sens que je vais leur faire un petit Wb...

detourne une partie du flux du radiateur vers les MosFets si tu peux !
Santo


Rosco Minute Soupe
Messages : 3407

mardi 07 février 2006 à 14:41:48     
copieur Kissa c'est ce que j'ai dit ! BAN
kissagogo27


Méchant Vieux Râleur
Messages : 27302

mardi 07 février 2006 à 16:06:31     
Ban a Niet
Santo


Rosco Minute Soupe
Messages : 3407

mardi 07 février 2006 à 16:13:47     
BAN cale
xalis


Membre
Messages : 9791

mardi 07 février 2006 à 17:00:40     
BAN d'abrutis arrétez votre flood !
-El Titi-


Membre
Messages : 124

mercredi 08 février 2006 à 00:05:14     
Ben j'ai réglé le problème, j'ai fait un wb mosfet, il tourne cette nuit tout seul pour voir si ca fuit pas, et demain, je test le bignou
Google




     
Page précédente    Page suivante