Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


[Topic]Vmod 9200se

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
tonio


Membre
Messages : 128

dimanche 13 novembre 2005 à 20:05:33     
Et oui vous avez bien lu le titre...
Ce topic est à mettre dans vos liens inutiles!
Je m'ennuyais un peu ce week-end et je me suis dis, ah! si j'overclockais un peu (pas pour la perf, juste pour le fun )

Je réfléchi et bingo, je pense à ma vieille 9200se, la carte probablement la plus lente de l'histoire lors de sa sortie!
Et malheur je trouve pas de vmod sur cette carte (enfin si sur un site ne russe mais j'ai rien compris...), en même temps ça se comprend tout le monde se fout de cette carte! ( et c'est normal )
J'ai cherché, cherché et encore cherché et finalement j'ai trouvé(après des gros stress, des tas de tests et des gros écrans noirs!) (merci à tout ceux du forum qui m'y ont aidé!)


Bon après ce passage très instructif de ma vie , passons aux choses sérieuses!

Bon, ce Vmod ne marche que pour les cartes avec le design low profile comme celle de chez sapphire, bon après ça marche peut-être avec d'autres mais je sais vraiment pas!

A mon grand regrès, pas de photos, car pas d'APN


Au dos de la carte il y a une puce appelée LM324M (c'est la même régulateur que celui du Vdimm de l'epox Série 9NPA+Ultra/SLI )

Il faut mettre le resistor entre le pin 11(masse) et le pin 6.
Pour compter les pins, le pin 1 est celui où il y a un point dans le plastic, après on descend dans le sens de la hauteur pour arriver au 7eme pin et on remonte et on va de 8 à 14 de bas en haut.



aucune connection-->1.63Volts
10 Kohms -->1.75Volts
6Kohms -->1.83Volts
4Kohms -->1.94Volt

Avec un refroidissement légerement amélioré le Gpu tient à l'aise 1.94volts...On peu éventuellement monter au dessus mais après c'est surtout le refroidissement qui bride la montée en fréquence
Cela donne une fréquence stable de 360mhz (200mhz d'origine) sur ATI tool sans artefacts!

Sachez quand même que tout cela est parfaitement inutile car la mémoire étant à 166mhz d'origine et en 64bits c'est elle qui bride la carte, la ram ne tient au voltage d'origine (2.6v) pas plus de 220mhz... Pour plus de perf il faudrait donc trouver un Vmod mémoire pour la monter au moins au dessus de 250mhz... (pour ce Vmod je n'ai absolument aucune idée!)

voila, j'espère que ça servira à deux ou trois fondus qui veulent s'amuser!
et si quelqu'un a une idée pour le Vddr je suis preneur!



[edit] Nouveau record, avec un ventirad box de xéon 2.00ghz, et 2.06volts
385mhz sans artefacts à ati tool, soit 92.5% d'o/c
Max screen avec plein d'artefacts pas beaux, + de 400mhz, juste pour dépasser les 100%!

[REedit!] reNouveayu record avec 2.19volts cette fois-ci
392mhz sans aucun artefact à ATItool, soit 96% d'o/c

Message édité par tonio le samedi 19 novembre 2005 à 16:03:41
Google




     
Neji Hyuga


Membre
Messages : 622

dimanche 13 novembre 2005 à 20:10:43     
Ah zut, j'ai vendu une 9200se y a pas longtemps, si j'avais su, je la gardais
360Mhz, ça c'est de l'overclock , mais c'est clair que sa reste la carte la plus pourrie niveau perfs a sa sortie de l'histoire des cartes vidéos lol (même une mx440 lui met une grosse branlée).
tonio


Membre
Messages : 128

dimanche 13 novembre 2005 à 20:13:59     
avec un watercooling et 2 volts et quelque on doit pouvoir atteindre les 100% d'o/c je pense, mais bon, on va pas non plus dépenser de l'argent pour une telle carte!
Faudrait la passer à l'ULTX pour voir ce qu'elle a dans le ventre, et le slogan de cooling masters "200% overclocking" pourrait être vérifié!
Neji Hyuga


Membre
Messages : 622

dimanche 13 novembre 2005 à 20:17:24     
Pour une 9200se, c'est de l'azote liquide gaché pour rien
Le gpu est underclocké à mort c'est sûr, mais 200%, même avec de l'azote, je doute que ça finisse pas en barbecue
tonio


Membre
Messages : 128

dimanche 13 novembre 2005 à 20:19:34     
c'est très possible! enfin bon certains seraient près à tout pour le fun!

(on sait si quelqu'un a déja fait + de 150% d'o/c sur un CPU ou un GPU?)



[edit] Nouveau record, avec un ventirad box de xéon 2.00ghz, et 2.06volts
385mhz sans artefacts à ati tool, soit 87.5% d'o/c
Max screen avec plein d'artefacts pas beaux, + de 400mhz, juste pour dépasser les 100%!

[REedit!] reNouveayu record avec 2.19volts cette fois-ci
392mhz sans aucun artefact à ATItool, soit 96% d'o/c

Message édité par tonio le samedi 19 novembre 2005 à 16:03:56
Google




     
Page précédente    Page suivante