Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Probleme avec Astek Waterchil Kit T-03 Entry

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
Jin


Membre
Messages : 11

lundi 11 avril 2005 à 18:04:49     
Bonjour a tous,
j'ai fait l'acquisition de ce kit ya 2 semaines.
Branchement en lieu et place de mon zalman 7000 Cu . Premiere impression : super chui a 35 °C avec mon Barton 2500+ !! J'essaie de monter un peu la tension Proc , puis 11*200 , impeccable , reconnu en 3200 : 41 °C
Je fais meme des tests plus pousée (cf Base de données Overclok)
Les jours passent ,la temperature monte a 42,43,44 jusqu'a 49 °C !!! je tournai avec mon OC
je decide de nettoyer a fond mon WC , nouvelle pate thermique , je fais ca niquel , je rebranche : 52 °C avec mon Barton d'origine !!!!!
Je viend de passer la journée a monter et démonter , 49 °C mini a 1833 Mhz !!!
Je suis dégouté ,quelqu'un aurait une idée ?
Ma config :
Asus a7n8xE- Deluxe
Barton 2500+
768 Mo DDR 3200 Samsung
2 Raptor 74 Go raid 0
alim Fortron 350w
CG 9800 His arctic cooling
Google




     
xalis


Membre
Messages : 9791

lundi 11 avril 2005 à 18:25:58     
AMD c'est mal
xalis


Membre
Messages : 9791

lundi 11 avril 2005 à 18:27:40     
encrassement du radiateur ?
tu l'as nettoyer, ok, mais précisément, tu as fais quoi ?
Jin


Membre
Messages : 11

lundi 11 avril 2005 à 18:35:01     
QUOTE (benoît @ lundi 11 avril 2005 à 19:27)
encrassement du radiateur ?
tu l'as nettoyer, ok, mais précisément, tu as fais quoi ?

J'ai nettoyé le radiateur en le plongeant dans l'eau jusqu'a ce que l'eau soit niquel
Par contre ,j'ai pas pu nettoyer l'interieur du radiateur .. c'est pas con ca ...
Comment vous faites pour nettoyer votre WC ?
frak


Membre
Messages : 27

lundi 11 avril 2005 à 19:19:48     
le radiateur:
electrolyse avec de la soude costique ou plus simplement du debouche canalisation produit pour le wc (toilette) en esperant que ton rad soit en bonne etat car je crois que ce ne soit un peu corrosif
Rosco


Administrateur
Messages : 25914

lundi 11 avril 2005 à 20:12:51     
S'il est bien monté y a pas de souci, faut pas se fier aveuglèment à la T°, surtout sur ASUS . Il fait de plus en plus chaud avec le printemps et le fait que le socket ne soit plus ventilé peut aussi jouer sur les T°.
Myth


Papa Schultznenbourg
Messages : 7821

lundi 11 avril 2005 à 20:23:12     
asus c ets comment dire
disont que mon proc est a 15° o/c en air avec 20° ambiant
donc essaye de voir avec une vraie sonde
Jin


Membre
Messages : 11

lundi 11 avril 2005 à 21:20:56     
Merci les gars !
Je vais nettoyer mon circuit a la soude car c'est vrai que je tournai jusqu'a maintenant avec du liquide de refroidissement
Et je vais mettre une vrai sonde
Jin


Membre
Messages : 11

vendredi 15 avril 2005 à 00:18:52     
Donc ,je vous tiens au courant ,
je nettoie mon circuit entierement,je remonte , pareil. La je commencai vraiment a desespéré.
Jusqu'au moment ou je decide d'essayer de changer la pate thermique du proc. Je met de la zalman a la place de ma pate grise star 700 . Et la le choc !!!!!!!!!! 39 °C au lieu de 53 !!!!!!!!!
Impressionnant
kissagogo27


Méchant Vieux Râleur
Messages : 27598

vendredi 15 avril 2005 à 01:22:02     
mauvais serrage , je vois que ça , un ptit passage a l'acide de ton block CPU ? sinon ya 3/4 jours je demonte la façade de mon pc , mouton sur le rad ! et pourtant pas bcp plus froid depuis que j'ai nettoyé !

et pour ton soucis de pate, le serrage joue et l'etalement et ptete aussi la Qualité de la pate
Madmike


Membre
Messages : 691

vendredi 15 avril 2005 à 07:46:49     
Vi si elle est trop épaisse elle fait tampon au lieu de s'ejecter par cotés et ne laisser que ce qu'il faut pour colmater les imperfections de surface -> Serrage
Google




     
Page précédente    Page suivante