Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Rheobus + PAPST

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
Ad@mas


Membre
Messages : 58

dimanche 08 août 2004 à 12:26:02     
Voila j'ai acheté un ptit rheobus de la marque REVOLTEC en 3.5" 4 canaux tout joli tout beau

Mais le probleme c'est que lorsque je baisse les potard du Rhéo mes ventilateurs se mettent a faire un bruit beaucoup plus important qu'a fond. La vitesse des ventilo baisse bien mais ils rentrent en vibrations.



On m'a dit que c'etait due a mon Rhéo qui etait de mauvaise qualité mais je prefere avoir l'avis de pro

Pouriez vous me conseiller sur le Rhéo a prendre sachant que je ne veux pas depenser "des milles et des cents".



Thx
Google




     
Will


Membre
Messages : 1450

dimanche 08 août 2004 à 14:12:35     
c pas qu il est de mauvaise qualité c que tes ventilos n aime pas la regulation du revoltec , c du MLI si je me souvient bien , en gros ton ventilo s allume et s eteint avec un rapport periodique et il aime pas
Ad@mas


Membre
Messages : 58

dimanche 08 août 2004 à 16:16:03     
c'est bien ce que je pensais.

Tu as un conseil a me donner pour que je m'en achete un nouveau? je pensais au Akasa?
Will


Membre
Messages : 1450

dimanche 08 août 2004 à 17:44:33     
j ai jamais vraiment regardé donc je peut pas te dire dsl ... , tt ce que je peut te dire c que les rheobus revoltec /nexxus et l aerogate 2 sont a mli c tout

le mli a l avantage de pouvoir faire descendre les ventilos a un seuil ou ils ne demarrerait meme pas en regulation normale ( ie reduction de voltage simple )

en general les rhéobus en regulation simple ont un/des dissipateur(s) sur le circuit imprimé et les rheobus mli n en ont pas besoin , faut voir le circuit imprimé pour savoir le type de rhéobus
Tyrou


★ Jet Lag Addict ★
Messages : 21926

dimanche 08 août 2004 à 17:55:24     
le innovatek 4 canaux n'est pas en MLI, j'en avais un

le zalman n'a pas non plus ce probleme, je sais pas s'il utilise la mli, mais avecmes papst, j'ai aucun bruit parasite
ThedSI


Membre
Messages : 719

dimanche 08 août 2004 à 18:11:48     
tu est sur que c bien du MLI?
le plus simple pour faire varier un tension continue c encorre un bête hacheur avec une petite bobine pour ne pas que le courant s'annule dans le moteur du vantilo et eviter ces petites vibration du a la variation trop frequente du couple moteur
Tyrou


★ Jet Lag Addict ★
Messages : 21926

dimanche 08 août 2004 à 18:14:55     
bon, je viens de regarder, le zalman a des regulateurs classiques avec radiateurs, donc celui là aussi est ok pour toi
Ad@mas


Membre
Messages : 58

dimanche 08 août 2004 à 18:15:02     
ca me parait bzarre pour l'Aerogate2 on m'a dit le contraire...

Message édité par Ad@mas le dimanche 08 août 2004 à 18:15:12
ThedSI


Membre
Messages : 719

dimanche 08 août 2004 à 18:19:10     
moi g un sunbeam et il fonctionne tres bien. mes papst ne font aucun bruit bizard
Will


Membre
Messages : 1450

dimanche 08 août 2004 à 18:20:08     
j ai pas été cherché les ref des pavés a 8 broches qui gerent independamment les 4 voies mais si c ces pavés de 3mm / 4 sans dissipateurs qui tiennent du 18Wmax je tire mon chapeau a leur concepteur ^^
Ad@mas


Membre
Messages : 58

dimanche 08 août 2004 à 19:22:22     
Et les Akaza?
Google




     
Page précédente    Page suivante