Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


Evaluation de la résistance thermique d'un WB

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
thiergau


Membre
Messages : 1

mercredi 07 juillet 2004 à 17:50:32     
Après avoir passé mes nuits à lire le site fond en comble je me suis lancé dans
la fabrication de mon WB home made pour mon serveur, un XP 1800+
pour voir ce que ca allait donner.

J'ai terminé hier soir ma phase de test de 2 jours sur du sopalin, donc hier soir j'ai
monté tout le système et lancé mes premiers tests pour évaluer les perfs de mon WB
fait avec les mains.

Ca marche bien, c'est pas chaud et ca fuit pas, MAIS:

je constate une différence de 8-9 degrés entre mon proc et mon eau.
(proc à 41-42, eau à 34°C)
Le proc est un XP 1800+ sensé dégager 51W.
Le débit de ma pompe est de 200L/H avec mon WB. (une Eheim 600L/H)
donc rapide calcul=> résitance thermique de 0.17°C/W !! Hum ca doit pas être bon...
même s'il ne dégage que 40W effectifs en full load ca fait 0.22...
donc g un problème dans l'interprétation de mes résultats ou mesures

je lis la temp du CPU avec la diode interne via MBM et la temp de l'eau avec
mon multimètre (OK à priori comparé à un thermomètre mercure)
les valeurs lues le sont après 45 minutes en full load, CPU tension et fréquences standard.

le graphique des résistances thermiques présenté sur le site n'est pas censé changer
en fonction de la puissance dégagée par le proc donc je n'arrive pas à comprendre
ma mesure.

si quelqu'un pouvait m'éclairer...

merci !
Google




     
Rosco


Administrateur
Messages : 25913

mercredi 07 juillet 2004 à 18:10:07     
Bah c'est simple, c'est une succession d'erreurs.. T° proco on sait pas si c'est la bonne et puissance réelle inconnue donc voila.
Google




     
Page précédente    Page suivante