Cooling-Masters
Connexion · INSCRIPTION · Site Recevoir à nouveau l'e-mail de validation


prob de savior

Ajouter ou retirer ce sujet de vos favoris  ·  Suivre ce sujet  ·  Imprimer ce sujet
Page précédente    Page suivante 
Myth


Papa Schultznenbourg
Messages : 7821

mercredi 02 juin 2004 à 05:43:28     
alors j ai un bios savior
en fait on pourrait croire que le savior marche aps mais c ets le contraire
j peux tjrs me servir du savior mais plus de l eeprom que y a dessus
j ai test avec:
eeprom sur socket->ok
savior sur socket->ok
savior+eeprom sur socket->savior ok mais eeprom pas ok donc
d ou ca pourrait venir?
(j ai test avec 2 eeprom nf7 qui marchent)
Google




     
kissagogo27


Méchant Vieux Râleur
Messages : 27592

mercredi 02 juin 2004 à 11:17:09     
du bouton ! retire le fil qui va a l'inter et teste avec un jumper a la con
Myth


Papa Schultznenbourg
Messages : 7821

mercredi 02 juin 2004 à 16:20:15     
ben j ai test avec jumper
avec jumper ca boot sur le savior
quand y en a pas ca fait comme si y avait pas d eeprom
alors que j ai test l eeprom tte seule et ca marche
kissagogo27


Méchant Vieux Râleur
Messages : 27592

mercredi 02 juin 2004 à 18:46:11     
ben choppe le PDF de ton EEPROM et matte si la broche CS ( chip select) touche bien au support
Myth


Papa Schultznenbourg
Messages : 7821

mercredi 02 juin 2004 à 20:09:08     
en francais ca donne?
j ai regarde ttes les pattes elles touchent toutes
y en a aucune de cassee
y a pas l air d y avoir de cms grillees...

Message édité par Myth le mercredi 02 juin 2004 à 20:10:02
kissagogo27


Méchant Vieux Râleur
Messages : 27592

mercredi 02 juin 2004 à 20:53:12     
ça donne en français moyen ( ouais mon chtit gars j'ajuste mon niveau )

les EEPROMS sont reliées par toute les patounes ! sauf une ! la patte CS qui active la puce choisie par l'inter ou le jumper ! si cette patte là est pas selectionnée , c comme si yavait pas d'eeprom , ça peut etre aussi l'alim en +3.3v ou 5v ( depend du modèles d'eeprom ) ou la masse ! donc , soit le contact savior /support bios CM est foireux , soit c dans le savior ! il a déja marché un jour ?
Myth


Papa Schultznenbourg
Messages : 7821

mercredi 02 juin 2004 à 20:58:23     
il marchait tres bien avant
je tournais avec l eeprom qui etait SUR le savior
pi un reboot comme ca
et impossible de lire l eeprom SUR le savior
j ai teste l eeprom seule et elle marche
et la je suis oblige de tourner avec le savior
c ets donc la lecture de l eeprom amovible qui merde
kissagogo27


Méchant Vieux Râleur
Messages : 27592

mercredi 02 juin 2004 à 22:33:42     
ben ya une couille dans ton savoir ! SAV !
Zytrahus


:ouch:
Messages : 20039

mercredi 02 juin 2004 à 22:34:58     
Myth


Papa Schultznenbourg
Messages : 7821

mercredi 02 juin 2004 à 23:21:09     
une couille c est un peu gros pour rentrer dnas un savior (a part si tu te base sur la taille des tiennes)
sinon pas envie de send ca en sav a taiwan
kissagogo27


Méchant Vieux Râleur
Messages : 27592

jeudi 03 juin 2004 à 00:32:52     
rhalalalala un savior qui marche pas ça vous change un myth ! tu l'as mauvaise hein
Will


Membre
Messages : 1450

jeudi 03 juin 2004 à 00:39:36     
Myth


Papa Schultznenbourg
Messages : 7821

jeudi 03 juin 2004 à 00:48:35     
ben il marche mais mtnt c ets qu une eeprom banale
kissagogo27


Méchant Vieux Râleur
Messages : 27592

jeudi 03 juin 2004 à 10:54:44     
bon branche ton savoir et teste sur son socket qui est déstiné a l'eeprom de la cm si tu as du jus sur les V+ masse, et si les signaux CS ou/et PE changent quand tu mouve le jumper ! faut etre méticuleux avec un voltmetre
Myth


Papa Schultznenbourg
Messages : 7821

jeudi 03 juin 2004 à 15:28:40     
l eeprom du savior marche tres bien donc y a du jus
l eeprom normale marche bien si elle est pas sur le savior
l eeprom normale marche pas si elle est sur le savior
j vois pas quoi dire d autre
kissagogo27


Méchant Vieux Râleur
Messages : 27592

jeudi 03 juin 2004 à 15:39:16     
là t'as du mal a me suivre !

donc le savior branché sur le support de bios de la CM

tu laisses le support du savior dans eeprom et tu teste les contacts de ce support puisque c'est une fois l'eeprom de ta CM dans le support du savior que ça marche plus

ensuite j'attaque , dessiné c'est gagné

Myth


Papa Schultznenbourg
Messages : 7821

jeudi 03 juin 2004 à 15:45:27     
we vas y dessine
kissagogo27


Méchant Vieux Râleur
Messages : 27592

jeudi 03 juin 2004 à 20:22:29     
QUOTE (kissagogo27 @ Jun 3 2004, 04:39 PM)
là t'as du mal a me suivre !

donc le savior branché sur le support de bios de la CM

tu laisses le support du savior sans eeprom et tu teste les contacts de ce support puisque c'est une fois l'eeprom de ta CM dans le support du savior que ça marche plus

ensuite j'attaque , dessiné c'est gagné

ah vi j'ai fais une faute bouh caymal
Google




     
Page précédente    Page suivante